Youtube Slider Video playing two videos at once

pending (4 posts) (2 voices)

  1. I've posted a video in the slider on the splash page of my site and have coded it to autoplay, but upon site entry two videos begin playing, and then a number of others begin starting in a round fashion similar to 'row row row your boat'. What have I done to create this loop?

    I've simply put the video URL in a slide, and then changed line 474 of my core.php file to this:
    return do_shortcode( '[youtube autoplay = "1" rel = "0" url="' . $url . '" controls="' . ( empty( $video_controls ) ? 0 : 1 ) . '" showinfo="0" fs="1" height="' . $height . '" width="' . $width . '"]' );

    As an example, here's a link to my site: http://www.rviperc.com

    Posted 3 years ago #
  2. Elliott
    Support

    Hello Nkennett,

    It's meant for just one. I recommend taking autoplay off.

    Posted 3 years ago #
  3. Hey Elliott, thanks for your response. I'm not trying to play more than one video. I've got one slide with one video URL. But when the homepage is opened, multiples of the audio from that same video can be heard starting over and over again. Ever encountered this before?

    Posted 3 years ago #
  4. Elliott
    Support

    Never heard that before. Not sure what it could be.

    You need to update Elegance to 2.5.

    Posted 3 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme