WPML homepage Call to Action Text

resolved (3 posts) (2 voices)

  1. PeterDean
    Member

    I'm using WPML plugin on InFocus and I'm only having trouble getting Russian translation to display in;
    - Call to Action Text
    - Call to Action Button Text
    - Homepage Outro Text

    The problem seems to be with the Colaborate font? When I changed to Ariel within the Skins/Typography the Russian translation works.

    I have installed and using the WPML shortcode and all other pages are fine.

    Can I call in another font just for the Russian language on the home page? And possibly reduce the font size also?

    Posted 2 years ago #
  2. Elliott
    Support

    Hello PeterDean,

    Does it display fine when Cufon is disabled? If so then I would try switching to @font-face. You can use the WP Google Fonts plugin to easily import @font-face fonts to use.

    Posted 2 years ago #
  3. PeterDean
    Member

    Hi Elliott

    Yes, disabling Cufon allows the translations to appear with web safe fonts.
    I have installed EasyGoogleFonts plugin which seems too be working ok to give me more font options.

    thanks

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme