Wordpress 3.4

closed resolved (90 posts) (43 voices)

  1. With WordPress 3.4's recent release, do you guys see any major conflicts that would prevent your themes from working properly if upgrading to 3.4? If so, is there an estimate as to when a 3.4 compatible version would be available?

    Posted 1 year ago #
  2. Elliott
    Support

    Hello IamMarix,

    I didn't do much extensive testing but it seems to be okay. As always be sure to create a backup before updating.

    If anyone notices anything then let us know and we'll get a quick fix up for everyone.

    Posted 1 year ago #
  3. Elliott
    Support

    Looks like there is a bug when using the "Upload" button in our admin panel. We'll get a fix up here shortly.

    Posted 1 year ago #
  4. Elliott
    Support

    1. Download the attached zip file and extract it to your desktop to receive a "admin.js" file.
    2. Upload this file into /wp-content/themes/[your_theme]/lib/admin/assets/js/admin.js.

    This will fix the "Cheatin, uh?" message that pops up when clicking on the upload buttons.

    We'll be sure to get it added in the next update.

    Attachments

    1. admin.js.zip (10.7 KB, 1,312 downloads) 1 year old
    Posted 1 year ago #
  5. Thanks Elliott.

    Posted 1 year ago #
  6. Work Fine! ;)

    Posted 1 year ago #
  7. ericquan
    Member

    Tried using the js file to fix this problem with elegance and it did not work. Any other solution?

    Posted 1 year ago #
  8. Tried using the js file to fix this problem in persuasion and it did not work. :( No fun you you Elliott! Thanks for your support

    Posted 1 year ago #
  9. ivoferin
    Member

    Worked. thank you.

    Posted 1 year ago #
  10. Elliott
    Support

    @ericquan, Send us a private message by clicking on the "PM this user" link beneath our usernames and be sure to include a link to your site and a Wordpress login.

    Posted 1 year ago #
  11. margot620
    Member

    Worked for me perfectly, thanks guys.

    Posted 1 year ago #
  12. What about Infocus 1.6? Does this file admin.js need to be replaced also?

    Posted 1 year ago #
  13. Elliott
    Support

    The code is different so you shouldn't have to. It would be best to update inFocus to the latest version though.

    Posted 1 year ago #
  14. ericquan
    Member

    @Elliott It seem to have started working this morning, that is strange

    Posted 1 year ago #
  15. Elliott
    Support

    Probably a cache issue. Make sure to clear your browser cache and refresh any caching related plugins you might have installed.

    Posted 1 year ago #
  16. danielsami
    Member

    You guys are real lifesavers, thank you! It worked perfect in Echelon.

    Daniel

    Posted 1 year ago #
  17. Hi Daniel,

    Our devs have done a great job on this quick fix indeed :)

    Let us know if you need any help!

    []'s

    Posted 1 year ago #
  18. kpittman
    Member

    Fix worked, thanks!

    Posted 1 year ago #
  19. You guys are amazing!!!! Great and responsive support! Fix wasn't working for me on the persuasion theme and Elliot had me clear out my browser cache! Worked like a charm! Thanks again!

    Posted 1 year ago #
  20. vado_fr
    Member

    Problems for me with tags and categories after I upgraded tuo WP 3.4
    Is it because I use a french translation version of Infocus ?
    Look, I have 100+ articles tagged "mali", and 30 articles with "0912" as category, like this one http://vado.fr/WP/2009/12/sangha-mali-3/, but http://vado.fr/WP/tag/mali/ or http://vado.fr/WP/category/912/ cannot find the articles. Any idea ?
    Thanks !

    Posted 1 year ago #
  21. Elliott
    Support

    @vado_fr, I don't think it's related to Wordpress 3.4. Create a backup of your .htaccess file and delete it from your server and then update your permalinks to the default and post a new topic here in the forums.

    Posted 1 year ago #
  22. kirbyshedd
    Member

    This file totally worked for me as a temporary solution. Thank you.

    Posted 1 year ago #
  23. omrudi
    Member

    Within the Myriad theme the admis.js file fixes the Cheatin' problem, but the Upload button will no longer insert an image link when I try to use the Shortcode Generator to create an image frame transparent border. Any suggestions?

    Posted 1 year ago #
  24. Elliott
    Support

    @omrudi, With the new admin.js file I don't see any issues with the shortcode generator. Make sure your using the latest version of Wordpress and Myriad and deactivate all of your plugins.

    Posted 1 year ago #
  25. pilotofsky
    Member

    worked for me like a charm.

    Posted 1 year ago #
  26. xeduarda
    Member

    Had same problem with uploading slider and used file admin.js provided here. Worked perfectly. Thanks!

    Posted 1 year ago #
  27. Elliott
    Support

    @lali_baez, your issue is not related. Create a new topic.

    Posted 1 year ago #
  28. dmitchelldesign
    Member

    Uploading the new admin.js file worked for me- it didn't at first but then I realized that I needed to dump my cache and not just reload the page. I was using Safari and went to "Safari > Empty Cache" and then reloaded the page and the upload dialog works now. Thank you :)

    Posted 1 year ago #
  29. secretaryofwar
    Member

    Worked for me also. Thanks for the quick fix, guys.

    Posted 1 year ago #
  30. Thanks Elliot, this worked for me, but for some reason I couldn't add the file via FTP - I had to do it via the File Manager in cPanel.

    Posted 1 year ago #
  31. misstea
    Member

    Problems with the ability to use a custom background on individual post pages. On the "inFocus Gneral Post Options, the upload protocol keeps giving "cheatin' uh" error message. HIGHLY frustrated.

    UPDATE: So far the fix seems to correct that. Thank you so much!

    Posted 1 year ago #
  32. marlan
    Member

    @dmitchelldesign! THANK U!

    Posted 1 year ago #
  33. Johnm1975
    Member

    Hi guys, I have uploaded the js file and still not working when trying to upload media i have also emptied my cache too , please help !!

    Posted 1 year ago #
  34. Elliott
    Support

    @Johnm1975, Send us a private message by clicking on the "PM this user" link beneath our usernames and please stop double posting.

    Posted 1 year ago #
  35. ALTERNATE WORK AROUND .... Found that the .js fixed the upload error message in a regular post, however still get the message when trying to upload in the sliders.

    Did find that if I used the drag/drop feature directly in the media tab that I could just copy the media URL and paste it into the URL field for the sliders.

    Irritating, but workable. Very much looking forward to the permanent fix :-D

    I'm using Elegance BTW.

    Posted 1 year ago #
  36. gldwnhealth
    Member

    - The .is fix did not work for me with Infocus. Uploaded it - no change.
    - I have cleared cache - no change.
    - I have the latest Infocus theme, which says it is updated to Wordpress 3.3.
    - I am running Wordpress 3.4

    What is the fix for Infocus customers?

    Cheers
    Dan

    Posted 1 year ago #
  37. Elliott
    Support

    It's the same for all themes. Make sure you extract the zip file to receive the "admin.js" file and upload it to the correct directory and clear your browser cache.

    Posted 1 year ago #
  38. gldwnhealth
    Member

    HI Elliot

    Thanks. Yes, I did both of those things, but the problem is not fixed.

    I even uploaded the .js file again just to be sure.

    Any ideas?

    Dan

    Attachments

    1. Screen_Shot_2012-06-22_at_9.42.07_PM.png (36 KB, 0 downloads) 1 year old
    2. Screen_Shot_2012-06-22_at_9.41.24_PM.png (100.8 KB, 0 downloads) 1 year old
    Posted 1 year ago #
  39. Elliott
    Support

    Try creating a backup and reinstall Wordpress and be sure to deactivate all of your plugins while testing. Make sure to install Wordpress manually instead of using a one click install with your hosting provider, etc etc.

    Posted 1 year ago #
  40. Modular.. clear catch worked fine thanks!!

    Posted 1 year ago #
  41. gldwnhealth
    Member

    If I reinstall Wordpress, will it overwrite all my content and create a blank site?

    Posted 1 year ago #
  42. Elliott
    Support

    Create a backup and delete your Wordpress directory and then upload a fresh copy. Your content is stored in the database.

    Posted 1 year ago #
  43. Yeah, this was crazy ... at first I thought my site was hacked and this was some sick joke.

    Anyway, for those who can't seem to clear their cache, ... I, too, uploaded the new .js file and it still didn't work even after emptying every cache I know of ... so, here's the workaround that worked for me:

    1. Upload your image to the media library.

    2. Copy the image URL.

    3. Wherever you're trying to upload an image through the theme tools, paste the URL in the blank field (don't try to 'Upload').

    4. Hit 'Save All Changes'

    5. If you need to, go into HMTL view and make adjustments to alt tag, etc. manually.

    Hope that helps.

    I'm NOT looking forward to updating all of my themes. I wish MySiteMyWay had an auto-update feature like PageLines does.

    Posted 1 year ago #
  44. gldwnhealth
    Member

    Hi Elliot

    "Create a backup and delete your Wordpress directory and then upload a fresh copy. Your content is stored in the database."

    Where is the Wordpress directory? How do I create a back up? Where do I upload? Where is the database?

    Dan

    Posted 1 year ago #
  45. Elliott
    Support

    Wherever you installed Wordpress at, http://codex.wordpress.org/Installing_WordPress.

    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme