Twitter Feed

resolved (10 posts) (2 voices)

  1. Hi Webtreats

    How do I limit my twitter feed [twitter] to show only one post and not many.

    Have tried [twitter number=”1”] but no luck

    Also when I enable the Twitter Feed the entire site stands still

    Posted 11 months ago #
  2. Elliott
    Support

    Hello libertaddesign,

    That should be correct, http://mysitemyway.com/docs/index.php/Widget_Shortcodes#Twitter.

    Send us a link and deactivate all plugins.

    Posted 11 months ago #
  3. Ok thanks somehow got it working

    However the Twitter icon showing up on PC but no on MAC

    http://www.genediagnostics.co.za/news/

    Please advise

    Posted 11 months ago #
  4. Also unrelated to Twitter but for some reason the Lightbox effect is not working on MAC as well.

    http://www.genediagnostics.co.za/about-us/gallery/

    It works 100% on PC.

    Thanks for your help

    Posted 11 months ago #
  5. Elliott
    Support

    That's the nextgen gallery correct? The images are not opening up in lightbox on Windows 8 either. In the source code it looks like it's not supposed to open up in lightbox. Perhaps there is a setting your not using properly?

    Posted 11 months ago #
  6. Hi Elliott

    Yes its Nextgen, ok will check again

    And re the Twitter icons not showing on Mac?

    Posted 11 months ago #
  7. Elliott
    Support

    It looks fine on my end. Which browser / version are you using? Take a screenshot and highlight what's going on.

    Posted 11 months ago #
  8. Hey Elliott

    The twitter icon is missing from the tweets in the sidebar (see screenshot)

    I tested in Chrome and Safari on Mac.

    It shows up fine in PC

    Attachments

    1. Screen_Shot_2013-10-08_at_9.03.12_PM.png (119.4 KB, 0 downloads) 10 months old
    Posted 10 months ago #
  9. Elliott
    Support

    Your skin has a "localhost" URL set.

    url("http://localhost/gd2/wp-content/themes/awake/styles/_sprites/custom_sprite_34b5b3.png")

    Edit your skin in Dashboard -> your theme -> Skins -> Manage Skins -> Edit -> Advanced and find the URL and correct it.

    Posted 10 months ago #
  10. thanks a mil elliot!

    Posted 10 months ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme