Top Navigation menu error

resolved (6 posts) (3 voices)

  1. nuscape
    Member

    Hi,
    I am having the following issues, please see attached images below.
    1. 'Home' and 'Blog' both of them are having two white triangles
    2. From time to time I can see sociable icons are crossing on top of menu and the background sytle of the menu is not loaded completely. I checked with different computers already so I don't think it is a computer issue. Browser is IE 8 by the way.
    thanks.

    Attachments

    1. top_nav_issue.JPG (13.8 KB, 1 downloads) 7 years old
    2. top_nav_issue2.JPG (14.1 KB, 2 downloads) 7 years old
    Posted 7 years ago #
  2. nuscape
    Member

    I solved it by updating to new version 1.2 and recreated the page that has white triangle issue.

    Posted 7 years ago #
  3. Webtreats
    Support

    Hi nuscape,
    Glad to hear you resolved this.

    Posted 7 years ago #
  4. januitgever
    Member

    Hi,

    I have the same issue as mentioned above in point 1.
    But I already upgraded the template to 1.2.

    Attachments

    1. menu.PNG (53.2 KB, 0 downloads) 7 years old
    Posted 7 years ago #
  5. januitgever
    Member

    Hi,

    Resolved it to as nuscape did, thanks!

    Posted 7 years ago #
  6. Webtreats
    Support

    @januitgever Glad to hear you resolved this.

    Posted 7 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme