Thumbnail can not enlarge (pop-up window with a waiting circle keeps circling)

pending (32 posts) (7 voices)

  1. ellenuser
    Member

    I have a problem with my gallery. When I click on a thumbnail itself to show the popup window with a bigger picture, the system blocks and the little waiting circle keeps circling. Untill now all my other thumbnail scripts seem to work fine. For sure the picture URL is correct. When you click "read more" you can also see the correct enlarged picture. This is the page with the problem: http://facialfeminization.eu/?page_id=11.

    Somebody knows where it goes wrong?
    Many thanks,
    Ellen.

    Posted 4 years ago #
  2. Elliott
    Support

    Hello ellenuser,

    You said this is the only case where it is not working? Could you show us the code you used for that page?

    Posted 4 years ago #
  3. ellenuser
    Member

    The code in the editing box is:

    [portfolio cat=6 column=3 link=image max=9]

    The original script I did not touch. Where can I find it?

    What I mean with all the rest of the pictures is working is that all other scripts (like the slider on the homepage, fancy gallery etc.) is working. But always when I try this function (the enlarging thing with themagnifying glass) it does not work.

    Posted 4 years ago #
  4. booktalk2008
    Member

    Im not support, but I had a similar issue until I placed the image url in both the defined fields.

    Portfolio Gallery Image (optional)

    Portfolio Fullsize Image (required)

    Posted 4 years ago #
  5. ellenuser
    Member

    I tried this, did not work. But thanks anyway.

    Posted 4 years ago #
  6. Elliott
    Support

    Hello ellenuser,

    Sorry it is taking so long.. I am not sure what could be causing this so I am going to forward this to the devs and see what they think.

    We will get back to you shortly.

    Posted 4 years ago #
  7. ellenuser
    Member

    Thanks.

    Posted 4 years ago #
  8. mjoyner
    Member

    I have been banging my head against a wall on this same issue today. Here is what I found. My images were too large. When I went in and looked at the dimensions they were 3300 by 2200. I thought that may be the issues since I had run into that with another application. Well that fixed the problem so I added more photos to my gallery (all resized to about 960 x 720 and now it is not working again.

    Any ideas yet?

    Posted 4 years ago #
  9. mjoyner
    Member

    Not sure if this will help but when I load the page and go to second page which had the images that were working on it and click one of those they work and I can scroll through all 12 on that page. When I go back to page 1 and click on one of the images at the bottom it works. But the first one doesn't...

    Ok so I just thought of something as I was typing that...I just went back and confirmed that the images that contain capital letters in the image names do not work when they are clicked on. I am going to go back and change them to lowercase and see if that works.

    Hope this helps someone.

    Me :)

    Posted 4 years ago #
  10. mjoyner
    Member

    Well that fixed my problem!!

    Me :)

    Posted 4 years ago #
  11. Elliott
    Support

    Very interesting mjoyner, thank you for sharing this with us.

    Can you confirm that the capital letters in your image name is not the issue ellenuser? If that is so then we should be able to get a fix going for everyone so they can use capital letters.

    Posted 4 years ago #
  12. ellenuser
    Member

    Yes, yes, yes!! Olé! Joepie! It works now! It seems the upper cases are the problem. Waw, I would have never thought about that. Thank you mister joyner, and elliott of course.

    Posted 4 years ago #
  13. mjoyner
    Member

    You are so welcome and that is Misses Joyner. ;)

    Me :)

    Posted 4 years ago #
  14. Elliott
    Support

    Added this to tutorials, good work guys.

    Posted 4 years ago #
  15. Elliott
    Support

    Just wanted to do a little update for other users having this problem..

    Check the following and make sure their permissions are set to 777 or 755.

    /wp-content/themes/infocus/lib/scripts/cache/
    /wp-content/themes/infocus/lib/scrpts/thumb.php
    Posted 4 years ago #
  16. BenjaminYBR
    Member

    I'm having the same issue as the OP (using Awake). However, all of my images are using lowercase in their file names.

    Elliott, what do you mean by checking the permissions on those directories? How does one do this? I want to see if that fixes it.

    Thank you,

    Posted 3 years ago #
  17. Elliott
    Support

    Hello BenjaminYBR,

    You would generally use an FTP client such as Filezilla, here are a few tutorials on how to do this,

    http://www.tech-evangelist.com/2007/07/15/filezilla-tips/
    http://affiliate-minder.com/internetmarketing/changing-file-permissions-using-filezilla/
    http://buddingbloggers.com/2009/04/changing-file-permissions-via-filezilla/

    Most hosting providers offer an easy to use web interface such as cPanel where you can manage your files and file permissions. I would get in contact with them and they will give you instructions.

    Posted 3 years ago #
  18. BenjaminYBR
    Member

    Thank you, Elliott.

    Posted 3 years ago #
  19. BenjaminYBR
    Member

    I tried setting the cache directory and thumb.php to 777 & 755. When thumb.php was set to 777 the thumbnails would not load. Currently I have cache set to 777 and thumb.php set to 755 and the pop-up on the images still appears broken.

    I'm working on http://www.ybrdesign.com/portfolio/

    Thank you.

    Posted 3 years ago #
  20. Elliott
    Support

    Hello BenjaminYBR,

    It looks like you are getting a javascript error when trying to load your images into prettyPhoto. Have you recently updated Wordpress to 3.1?

    If so then try the solution in this thread, http://mysitemyway.com/support/topic/infocus-and-wordpress-31, and let us know if that works for you.

    Posted 3 years ago #
  21. BenjaminYBR
    Member

    Yes, I did upgrade recently. I'll search through that thread. Thank you.

    Posted 3 years ago #
  22. BenjaminYBR
    Member

    The new prettyPhoto code did the trick. Thank you.

    Posted 3 years ago #
  23. RStron1
    Member

    Hi Elliott,

    I am now on this thread trying to figure out my gallery issue - I have checked and made sure that the image name is all lower case letters and lower the size of the file and it still will not load - just keeps spinning - I just got this theme maybe two weeks ago - do I have to update the prettyPhoto file ?

    Posted 3 years ago #
  24. RStron1
    Member

    here is the link to my gallery http://www.stlmarines.org/gallery/

    Posted 3 years ago #
  25. Elliott
    Support

    Yes it looks like your getting the same error RStron1. Updating prettyPhoto to the latest version should fix this.

    Posted 3 years ago #
  26. RStron1
    Member

    Would it be possible to just get the prettyphoto plugin and it work?

    Posted 3 years ago #
  27. Elliott
    Support

    Actually the prettyPhoto plugin might cause problems. If you'd like then PM me an FTP login and I can update it for you.

    Posted 3 years ago #
  28. RStron1
    Member

    Elliott,

    You need a raise buddy!

    Thank you so much - I sent you a PM with the info

    Posted 3 years ago #
  29. I would like to use the fancy images to allow users to see images in a lightbox in full size.

    6 images for row would be the best.

    So I added the shortcode

    [fancy_images height="170" width="158"]
    [/fancy_images]

    So now what do I do to make the images show with thumbnails then have them be clickable to full size.

    Do I need the image to have 2 images 1 for a thumbnail then the fullsize?

    So far I have never ever had the light-box work for me yet.

    Here is a link to our test site ... http://xlmembers.xocolatllife.com/

    Posted 3 years ago #
  30. Elliott
    Support

    Hello neuranet,

    Go ahead and send us a link to the exact page where you are using the fancy_images shortcode and make sure that you have updated prettyPhoto as seen in this thread, http://mysitemyway.com/support/topic/infocus-and-wordpress-31

    If you want to get 6 images in a row then you can do something like this,

    [one_sixth][fancy_images]http://www.yoursite.com/images/1.jpg[/fancy_images][/one_sixth]
    [one_sixth][fancy_images]http://www.yoursite.com/images/2.jpg[/fancy_images][/one_sixth]
    [one_sixth][fancy_images]http://www.yoursite.com/images/3.jpg[/fancy_images][/one_sixth]
    [one_sixth][fancy_images]http://www.yoursite.com/images/4.jpg[/fancy_images][/one_sixth]
    [one_sixth][fancy_images]http://www.yoursite.com/images/5.jpg[/fancy_images][/one_sixth]
    [one_sixth_last][fancy_images]http://www.yoursite.com/images/6.jpg[/fancy_images][/one_sixth_last]
    Posted 3 years ago #
  31. Yes I did the update fine ... can I use a thumbnails that then opens the larger image in the lightbox?

    here is the page I am playing on ... it shows the image and now opens but would like to have a thumbnail that then open to the fullsize. :)

    http://xlmembers.xocolatllife.com/gallery/

    Posted 3 years ago #
  32. Elliott
    Support

    Your image is on a different server which isn't allowed by the resize script,

    http://xlmembers.xocolatllife.com/wp-content/themes/awake/lib/scripts/thumb.php?src=http://www.xocolatllife.com/myimages/slider_xocaiproductline.jpg&w=158&h=170&zc=1&q=100

    Make sure to use an image hosted on your own server. If your having trouble then you can upload your image to the Wordpress media section and it will give you the correct URL to use.

    Posted 3 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme