Slider not working.

resolved (15 posts) (2 voices)

  1. sprstudios
    Member

    First off, I would like to say that I can't show you the site because I have a under maintenance page up - because the site is already getting hundreds of visits a day and no one can see it until the reveal because it has to do with the death of a 16 year old and is very sensitive. However, I can tell you that I have researched for hours today and found hundreds of posts regarding the slider not working in this theme and every theme you guys sell. The one thing that I notice over and over is that you always blame it on everything BUT the theme.

    1.) I am not reinstalling the theme because when I installed it - the slider was the first thing I tried to complete before everything else and it never worked

    2.) I have tried using a image URL from another website, along with upload from my computer- to using an image from my media library.

    3.) I have CHMOD 777 everything under the sun including the "cache" folder in themes/mytheme etc.etc.

    4.) I am not going to "reset" anything because I have spent the last 10 hours fixing all the settings and I will not compromise losing all that work.

    5.) If it has been posted about the slider and how to fix it, I have tried it. Nothing works.

    6.) It doesn't work in any browser, using any type of slider, of any kind.

    7.) I just got the theme yesterday so please don't tell me to go download an update.

    8.) I paid good money for this and so please don't give me reasons and what I am doing wrong. I simply uploaded the theme and the slider never worked.

    9.) I have disabled and removed and readded every plugin possible and it still doesn't work.

    10.) I click "add new slider" then I choose my photo, insert into post, title it, describ it, and save all changes. I go to my website and hit refresh and the slides and descriptions are there but there is no picture

    11.) I have added more than 2 slides

    12.) If you need to see the site in action to see what I mean please post here and I will remove the "under construction" page but I need to be online so that I can replace it as soon as you are done looking.

    Please help me fix this, I have to get this up tonight as this is making major media news all over the nation and I MUST get this fixed!!!

    Attachments

    1. screencap.png (76.5 KB, 0 downloads) 2 years old
    Posted 2 years ago #
  2. Elliott
    Support

    Hello sprstudios,

    I would have to take a look to see what's going on.

    The most common problem we see is slides with no images set. If your missing even one image then the slideshow will not load.

    Posted 2 years ago #
  3. sprstudios
    Member

    it's live please hurry so I can put the hold page back up.

    http://www.ameliaslaw.com

    allthough it looks just like the screencap i sent you? What do you mean by pictures "set" ?

    Posted 2 years ago #
  4. sprstudios
    Member

    When I insert an image, or a "choose" an image to upload from my own computer, how do I not have an image? I have even tried just pasting the URL of an image on a different site and it STILL doesn't work :(

    Posted 2 years ago #
  5. sprstudios
    Member

    Just to give you an idea I got a facebook page for this cause an hour ago and already have almost 200 likes.. I can't leave this site live for long please hurry :(

    Posted 2 years ago #
  6. Elliott
    Support

    Your resize script is giving me a 404, http://www.ameliaslaw.com/wp-content/themes/echelon/echelon/lib/scripts/timthumb/thumb.php.

    Make sure the following are set to 777 or 755 permissions,

    /wp-content/themes/[your_theme]/cache/
    /wp-content/themes/[your_theme]/lib/scripts/timthumb/thumb.php
    Posted 2 years ago #
  7. sprstudios
    Member

    Already tried 777 the cache (scroll up to see that on my list)
    Just tried 777 lib/scripts/timthumb/thumb.php

    and it's doing the same exact thing. (panic)

    Posted 2 years ago #
  8. sprstudios
    Member

    oh hang on...

    Posted 2 years ago #
  9. sprstudios
    Member

    freaking great... i just lost everything now i have to go back and redo 8 hours of work UGH i'm so over this!

    Posted 2 years ago #
  10. sprstudios
    Member

    ok.. one second please tell me you here!!!

    Posted 2 years ago #
  11. sprstudios
    Member

    Ok I saw that I had the theme folder within a theme folder so I moved it out and lost all my settings.... no plugins are activated, this is fresh the only thing I have done is change the text on the front page and activate the pink skin and it is STILL telling me the same thing

    http://www.ameliaslaw.com/wp-content/themes/echelon/lib/scripts/timthumb/thumb.php

    not found even though it's RIGHT there I can see it! you are welcome to have the FTP login and password in a PM to see I have not lost my mind..... it's live again for a few minutes please help!

    Posted 2 years ago #
  12. Elliott
    Support

    Contact your hosting provider and ask them what permissions you need. Sometimes they require a specific combination.

    Posted 2 years ago #
  13. sprstudios
    Member

    So I call them up and say "what permissions do I need" (for what?) a slider to work? What lingo am I speaking here? And if they say "none" then I come back and then what will you try next?

    Posted 2 years ago #
  14. Elliott
    Support

    Show them the link and ask them why your getting a 404 on it.

    Posted 2 years ago #
  15. sprstudios
    Member

    my webhost fixed it. thank you!

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme