Slider Broken with latest Buddypress Update.

pending (8 posts) (3 voices)

  1. jonasneihoff
    Member

    I have updated the Theme and I am currently using the Buddypress Child Theme but the homepage slider is not loading. I have narrowed down the problem to be the Buddypress plugin but I am unable to fix it.

    Here is the link to the Staging Site I am currently working through.

    http://stilltalk.staging.wpengine.com/

    Posted 2 years ago #
  2. jonasneihoff
    Member

    I was just going to see if there was at least a quick fix for this. If there is some kind of custom Java that I could use to put one image up that would be better than a broken slider. With the site as it is it seems very unprofessional and doesn't really provoke trust with our visitors. Any help would be greatly appreciated.

    Posted 2 years ago #
  3. Elliott
    Support

    Hello jonasneihoff,

    I'm not sure. Your getting a javascript error there. What happens when you deactivate all plugins except Buddypress?

    Posted 2 years ago #
  4. jonasneihoff
    Member

    It is still broken when I do that. That is actually how it is set right now.

    Posted 2 years ago #
  5. jonasneihoff
    Member

    I was just going to check on this and see if there is anything I can do or if there is a new child theme that I need to download to replace the former one.

    Posted 2 years ago #
  6. Elliott
    Support

    Try contacting the Buddypress support forums to see if they have any idea on what it could be.

    Posted 2 years ago #
  7. jonasneihoff
    Member

    I installed an older version of buddypress and everything seems to be working fine now. I will try to figure out what was going on and let you know if I figure it out. It looks like there may need to be some updates to the child themes in order to get them to cooperate with the most recent version of buddypress. Thanks.

    Posted 2 years ago #
  8. Hi Elliott, I was wondering if this ever got solved. I tried the Construct Buddypress Child Theme and the Responsive homepage slider wouldn't load. I just deactivated the Buddypress plugin and theme because I don't need them yet, but I noticed the above users homepage slider is still not loading. It would be awesome if I could find a fix before I go to activate the child theme. Thanks, Tim.

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme