Safe to update to Woo Commerce from 2.5 to 2.6 with Dejavu 2.8

open (1 post) (1 voice)

  1. mitchalbala
    Member

    WooC 2.5 has been working fine, but have you had any experience/ feedback from customers as to whether the latest version 2.6 of WooC has caused any breakdowns?

    Posted 1 year ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme