Responsive Slider No Longer Works In IE and Chrome

pending (8 posts) (2 voices)

  1. surge4242
    Member

    Dear Support,

    My slideshow will not load for IE and Chrome (works fine in FF) is there a fast fix for this?

    Any help would be appreciated.

    Can you also shoot me a link that explains how I could make Revolution Slider work for InFocus?

    Thanks.

    Posted 3 years ago #
  2. Elliott
    Support

    Hello surge4242,

    Send us a link and deactivate all plugins.

    Posted 3 years ago #
  3. surge4242
    Member

    I just put four hours into a solution with no success. Below is what I did to get this done.

    - Found where the div is being controlled.
    - made countless edits to funtion.php and sliders.php
    - looked installed a new slider plugin.
    - successfully hard coded it into the correct <div>
    - tested in IE and Chrome and the darn thing STILL didn't work.
    - Downloaded the latest version and installed a current version of sliders.php with hopes that an update would fix... no joy.
    - Gave up and reverted to original files.

    I don't give up easy on fixes but this one is killing me. I did as you asked. I deactivated all plugin. The URL is http://www.kidner.com

    The initial photo that you see is the first slide and its also set as the background image for the div. This was my edit. The client was complaining about the load time of the slideshow. I just used the first slide as a background image.

    Any help on this would be a massive help. I'm out of time and out of hope on this fix... If you need WP credentials please let me know.

    Scott

    Posted 3 years ago #
  4. surge4242
    Member

    DAMN! It was me after all. Ok... Here's what happened

    1) Client complained about slideshow load time. I circumvented / fixed the issue by applying a background image to the <div id="slider_module_inner "> below is the following style

    #slider_module_inner {
    background-image: url(http://kidner.com/wp-content/uploads/2014/03/a.jpg);
    background-repeat: no-repeat;
    background-position: center top;
    /*display: block !important;*/
    }

    display: block was essentially = visibility: none... CRAZY!!!!!!!!!!
    I commented it out and now it works. I'm not going to try to understand why.....

    Posted 3 years ago #
  5. surge4242
    Member

    Man... this is killing me... the slideshow is not working in Chrome.

    I just got a report that it does not work in IE 11.

    I just turned off all plugins again.

    I'm trying to remain positive. Previous post was not a solution after all.

    Posted 3 years ago #
  6. surge4242
    Member

    All plugins deactivated...

    http://www.kidner.com

    Posted 3 years ago #
  7. surge4242
    Member

    For some reason Chrome still shows display: block !important; in custom styles. I removed it FireFox is reading the repair but Chrome is still showing the old css.

    #slider_module_inner {
    background-image: url(http://kidner.com/wp-content/uploads/2014/03/a.jpg);
    background-repeat: no-repeat;
    background-position: center top;

    display: block !important; <--- this is the problem and it has been removed but Chrome is still reading it.
    }

    Posted 3 years ago #
  8. Elliott
    Support

    Make sure you clear your browser cache and any caching plugins if you have them installed.

    Posted 3 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme