Responsive Menu Not Displaying (Custom CSS "Stuck"?)

pending (5 posts) (2 voices)

  1. SGMDesign
    Member

    We're using Construct for a site that originally was going to be a one page site. I hid the responsive menu with custom css.

    Recently, we added a blog. I commented out the custom CSS hiding the responsive menu and flushed the cache but the responsive menu didn't show and the inspect element function still showed the css directing the responsive menu to not display.

    I subsequently removed that line of code entirely from the custom css but met with the same problem (responsive menu not showing and inspect element still showing the old css).

    Next, I added a line of code for the menu to show at max screen size of 768 with an !important command but am getting the same result as before.

    Is the custom css I originally added using the General Settings on Construct somehow stuck? Other changes take affect when I comment them out, remove or add them. Yet not this.

    Please help!
    Note: if you need the url of the site, I can pm it to you.

    Thanks.
    S

    Posted 2 years ago #
  2. Elliott
    Support

    Hello SGMDesign,

    Are you using a caching plugin?

    Posted 2 years ago #
  3. SGMDesign
    Member

    Yes. It came with the managed WordPress install from GoDaddy. I cleared the cache several times. No joy.

    Posted 2 years ago #
  4. Elliott
    Support

    Send us a link and we'll take a look.

    Posted 2 years ago #
  5. SGMDesign
    Member

    I sent a private message a few days ago with a link to the site.

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme