Post Comments Meta Error

open (3 posts) (2 voices)

  1. directemployers-marketing
    Member

    I noticed this morning that my post comments are resulting in an error [post_comments" zero="0" one="1" more="%1$s"] throughout my entire site: http://www.directemployers.org/blog/

    I recently updated to WordPress 4.4 and I am running Method V2.5 from 06.09.2015.
    Do you have any ideas of what could be causing this or how I could fix it? Thank you!

    Posted 2 years ago #
  2. directemployers-marketing
    Member

    Since there appears to be no support, I have gone ahead and hidden the comments meta data until I can find a new theme. To do that, go to the Blog tab under your theme settings and select Disable Comments Meta at the bottom.

    Posted 2 years ago #
  3. FIX for comments counter

    OPEN YOUR THEME/framework.php
    FIND AROUND LINE 608-609

    	if( !in_array( 'comments_meta', $_meta ) )
    		$meta_output .= '[post_comments" zero="0" one="1" more="%1$s"] ';

    CHANGE WITH

    	if( !in_array( 'comments_meta', $_meta ) )
    		$meta_output .= '[post_comments zero="0" one="1" more="%1$s"] ';

    EDIT: This fix maded for Method Theme 2.5 with WordPress 4.4

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme