Portfolio Grid gallery nav works from Menu but not from Homepage

open (2 posts) (2 voices)

  1. bemciver
    Member

    I am using the inFocus theme on Wordpress 4.6 for my site "barbarawalshart.com" - I have a page that uses a 4 column portfolio grid to display a gallery of painting images that works great when displayed from the menu (www.barbarawalshart.com/paintings); it takes 3-4 pages to display everything and the page navigation works fine from there.

    I placed the same shortcode ([portfolio_grid column="4" showposts="20" cat="oil-paintings" disable="more"]) in the Custom Homepage Text and the first page displays correctly, but when the page navigation is tried the 404 not found screen is displayed. This happens only from the homepage.

    I've also tried calling the paintings page from the Additional Homepage Text option but it makes no difference.
    I don't think the site always did this, but it does now!

    Posted 1 year ago #
  2. OnePressTech
    Member

    Sorry to be the bearer of bad news but no one from MSMW staff have responded to this forum or email contacts for over 8 months. I'm just another MSMW client lending a helping hand :-).

    With that in mind I can take a look if you have a link to the trouble area. I looked at your website and the homepage looks fine. Where is it you are having problems?

    PS: Ripper art work by the way...or Stellar art work since you are American :-)

    Posted 1 year ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme