Portfolio Gallery Image not working

resolved (5 posts) (3 voices)

  1. Hi there,

    Just recently, the gallery images in my portfolio are not loading.vWhen clicked, the lightbox appears as it should do, but only shows the spinning gears - no image.

    This freezes the window and I have to refresh the page to do anything.

    Any ideas? Thanks in advance!
    http://www.sneakymedia.co.uk/portfolio

    Attachments

    1. portfolio.png (53.8 KB, 1 downloads) 3 years old
    Posted 3 years ago #
  2. matthewlock
    Member

    I have had this problem. I cant remember what the solution was :(

    I think it was a permissions problem with TimThumb or possibly had to install the latest version of PrettyPhoto.

    I'm sure Elliot or someone from the team will answer a million times better than me!

    Posted 3 years ago #
  3. Elliott
    Support

    Thanks for the help matthewlock.

    @paddy000, It's most likely you will need to update prettyPhoto. You can find instructions in this thread, http://mysitemyway.com/support/topic/infocus-and-wordpress-31.

    Let us know if that works for you okay.

    Posted 3 years ago #
  4. Thanks very much for taking the time to post matthewlock.

    Elliot, at first it seemed like the fix didn't work but emptying the cache fixed the problem.

    Also, I'm loving the new share icons within the lightbox.

    Thanks for your help!

    Posted 3 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme