Portfolio duplicate & disable option bug

(26 posts) (3 voices)

  1. Portfolio displays a duplicate and does not work, none of the 'disable' option.

    I used shortcodes:
    [portfolio_grid column="2" showposts="4" cat="grafiki" disable="image,title,excerpt,date,more,visit,pagination"]
    but the same bug is an shortcodes 'portfolio_list' and 'jcarousel_portfolio'.

    You can see an example here:
    http://newpixelforge.pl/en/portfolio-en/

    Inormation:
    -I'm using WP v3.5 & Dejavu v2.2
    -I tried to insert code between [raw] [/raw] tags but it is still incorrectly.

    Please help and fix bug.

    Posted 4 years ago #
  2. Elliott
    Support

    Hello Gustaw Lasek,

    Are you using WPML? Try opening up /wp-content/themes/[your_theme]/page.php and delete line 13,

    <?php get_template_part( 'loop', 'index' ); ?>

    To see what happens.

    Posted 4 years ago #
  3. Yes I'm using WPML v2.6.0

    Solution did not work.
    When I deleted line 13:
    -The website in English is displayed twice
    http://newpixelforge.pl/en/portfolio-en/

    -The website in Polish displays a double blank field.
    http://newpixelforge.pl/portfolio/

    Posted 4 years ago #
  4. Elliott
    Support

    Try changing line 17 from this,

    <?php if ( have_posts() ) while ( have_posts() ) : the_post(); ?>

    To this,

    <?php the_post(); ?>

    And then delete line 39,

    <?php endwhile; ?>

    Posted 4 years ago #
  5. 1. Doubling -FIX
    2. 'disable' option -FIX
    Thank Elliott for this.

    I found yet a two bugs / inconveniences in the portfolio shortcodes.

    [1] Black background in the header & footer.
    There is often a black background in the header & footer only on the pages where used portfolio shortcodes in the Firefox.
    In chrome and IE works fine.
    I'm using Firefox v18.

    I recorded a video example:
    http://youtu.be/q8J6ipBsQxA

    Example:
    http://newpixelforge.pl/portfolio/

    [2] jCarousel portfolio in Toogle
    jcarousel_portfolio inserted in toggle_framed displayed incorrectly.

    I used the code:

    [accordion_group]
    [toggle_framed title="Title 1"]
    Title 1
    [jcarousel_portfolio column="2" showposts="3" cat="o-animacje-2d-3d" scroll="1" animation="3000" auto="3" wrap="last" disable="title,excerpt,date"]
    [/toggle_framed]
    [toggle_framed title="Title 2"]
    Title 2
    [/toggle_framed]
    [/accordion_group]

    See an example:
    At the bottom of the page, click on "Title 1"
    http://newpixelforge.pl/en/portfolio-en/

    Posted 4 years ago #
  6. Elliott
    Support

    Update your theme to the latest version to fix the black colors and the jCarousel shortcode was not meant to be nested inside other shortcodes since it relies on the theme widths for it's layout.

    Posted 4 years ago #
  7. -I am using the latest version of v2.2 and the error occurs.
    Any other suggestion?

    -It is a pity that you can not be embedded these shortcodes.

    Posted 4 years ago #
  8. Elliott
    Support

    Edit your skin and any recent posts / pages you may have edited and remove the "#000000" color code from the custom background option.

    Posted 4 years ago #
  9. There is no set color "# 000000" in any of the custom background option.
    My settings in the appendix.

    Attachments

    1. skin.jpg (57.8 KB, 1 downloads) 4 years old
    2. page_options.jpg (112 KB, 2 downloads) 4 years old
    Posted 4 years ago #
  10. Elliott
    Support

    That's weird, it only seems to be happening when you scroll down the page a bit for me. Let's try the following,

    1. Deactivate all plugins.
    2. Create a backup and completely delete the theme before downloading / uploading a fresh copy.
    3. Switch your skin to one of the defaults with no customization to see if it happens there.

    Posted 4 years ago #
  11. I made the following steps:
    1. I installed a new instance of WP v3.5 (All plugins disabled)
    2. I downloaded and I have uploaded a new version of the theme Dejavu v2.2 (Any manual modification)
    3. I put only one portfolio with galleria shortcodes:
    [galleria transition="fade" speed="3000" height="450" width="640" enable="image_crop,show_counter,show_imagenav,pause_on_interaction,lightbox"]
    [image title="Okładka" alt="Okładka"]http://czerwonyszlak.pl/bodys/wp-content/uploads/2013/01/okladka_przod.jpg[/image]
    [image title="Tył" alt="Tył"]http://czerwonyszlak.pl/bodys/wp-content/uploads/2013/01/okladka_tyl.jpg[/image]
    [image title="Wnętrze" alt="Wnętrze"]http://czerwonyszlak.pl/bodys/wp-content/uploads/2013/01/okladka_wnetrze.jpg[/image]
    [/galleria]
    4. If I use the default skins (without any modifications and settings):
    A: "stellblue" or "red" is no error.
    B: "grunge" or "translucence" or downloaded "Soft-Lights 02" is a bug black background in the header and footer in the Firefox v18.0.1

    See an example:
    http://czerwonyszlak.pl/bodys/portfolio/okladka-plyty/

    What's next?

    Attachments

    1. grunge.jpg (85.4 KB, 2 downloads) 4 years old
    Posted 4 years ago #
  12. Elliott
    Support

    I checked your link again but it doesn't appear that you have any content in the page.

    Try creating a copy of your theme settings in Dashboard -> your theme -> Advanced and then hit the "Reset All Options" button to see if it's a problem with your theme settings.

    And when you switch the skin your downloading a fresh copy with no customizations correct?

    Posted 4 years ago #
  13. This is not a bug in my skin.
    The same error appears to me to be examples of your pages, for example below.
    http://themes.mysitemyway.com/dejavu/skins/?themedemo=dejavu&extracss=soft_lights

    I tested it on four computers.
    On two computers with a resolution of 1600x900 error occurs.
    And two others with a different resolution is not an error.

    Do you have the possibility to verify the error on the following two pages on a computer with a resolution of 1600x900?
    http://czerwonyszlak.pl/bodys/portfolio/okladka-plyty/
    http://themes.mysitemyway.com/dejavu/skins/?themedemo=dejavu&extracss=soft_lights

    I ran out of ideas why this error occurs. :-/

    Posted 4 years ago #
  14. Elliott
    Support

    What operating system are you using? What is your zoom setting set to in Firefox? Do you have any add-ons / extensions activated in the browser?

    Posted 4 years ago #
  15. -Windows 7 64-bit
    -I'm using default/normal zoom setting.
    -I tested with deactivate all add-ons and extensions.

    Posted 4 years ago #
  16. edgor81
    Member

    Hello, i had same problem with background on Fusion 1.8 theme. Solution in my case deactivate plugin WP-HTML-Compression.

    Posted 4 years ago #
  17. I have a clean new installation Wordpress v3.5 and NO PLUGINS. :-/

    Posted 4 years ago #
  18. Elliott
    Support

    I think it's a problem with the galleria script and only in Firefox but I'm not sure what it could be. It doesn't happen if you remove the galleria shortcode correct?

    Posted 4 years ago #
  19. Yes only in Firefox, but not only with the galleria.
    Quickly tested some shortcodes.

    Error occurs with:
    -galleria
    -portfolio (grid, list, jcarousel)
    -image_frame
    -social (eg. googleplusone, fblike)
    -tabs_framed

    Error not occur with:
    -fancy_images
    -nivo_slider
    -tabs
    -tabs_vertical
    -tabs_button
    -fancy_box
    -tooltip
    -toggle

    Posted 4 years ago #
  20. Elliott
    Support

    For me it's only happening on your galleria page. I don't see anything in your CSS that would be causing it. I suspect it's a Firefox bug with the galleria script.

    Try editing the page and use the custom background option and upload a different background image to see what happens.

    Posted 4 years ago #
  21. 1. For me there is an error in the above tested shortcodes.
    2. Yes, the error only occurs in Firefox.
    3. I have used your own custom background image and color.
    -This error occurs if checked the option "Check for Full Screen Background".
    -This error occurs if I use PNG file (with transparency).

    Posted 4 years ago #
  22. Elliott
    Support

    So using another image with no transparency it works fine correct? I'll forward this to feature requests and our devs will take a look when they have time.

    Posted 4 years ago #
  23. Yes, when I used the JPG file background is works correct.
    Without transparency there is no such effects.
    Thank you for submitting an error to consider and hopefully a quick fix.

    Thank you for your help.

    Posted 4 years ago #
  24. Please resolve a bug or submit it to mozilla.
    In Firefox v19 also occur.

    Posted 4 years ago #
  25. I searched the internet and found it :-(
    If you deselect the option in Firefox (selected by default) "Use hardware acceleration when available" error does not occur.
    Menu "Options -> Advanced" card 'General' checkbox "Use hardware acceleration when available"

    Please report bug to mozilla.

    Posted 4 years ago #
  26. Please close the ticket.
    In Firefox v20 error does not occur.

    Posted 4 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme