Page body issues

resolved (8 posts) (2 voices)

  1. awilson3rd
    Member

    Hello,

    Just updated WP to the latest version, already using the latest version of Myriad. Now I have problems with the
    page body - there is no page body, it is not shown:

    www(dot)nailsandbeautybucks(dot)co(dot)uk

    Thanks - Andrew

    Posted 2 years ago #
  2. awilson3rd
    Member

    There are also issues with the images. For example, the first image in the slider will not work (even though I have reset it) other images on the page will also not load (at the bottom). Images on other pages are having problems too.

    Posted 2 years ago #
  3. Elliott
    Support

    Hello awilson3rd,

    Your getting a 500 internal server error on the timthumb script when it tries to load that image. Try contacting your hosting provider and let them know about this to see what they say.

    Posted 2 years ago #
  4. awilson3rd
    Member

    Hello Elliot,

    Thanks for the reply. It makes no sense though because it was working well until a couple of hours ago when I updated WP. I think the problem with fancy images is png vs jpg, fancy images are not loading jpg files.

    Also, the error you mentioned wouldn't have anything to do with the page body not loading, that's not an image (see my first post)

    At the moment the website is a mess so please look into this urgently.

    Thanks

    Andrew

    Posted 2 years ago #
  5. awilson3rd
    Member

    I'll have a word with the hosting company about the timthumb. Can I ask how you viewed that error?

    Also, can you still take a look at the body background issue.

    Thanks - Andrew

    Posted 2 years ago #
  6. Elliott
    Support

    It must be a problem in your skin. Try adding this to your custom CSS.

    #content { background: white !important; }

    You can view the error yourself by right clicking your page and view source and then finding the SRC of the specific IMG tag and copy the timthumb URL inside it and then paste that in a new tab in your browser.

    I would paste it here myself but I don't think you would want your URLs to be in the forum.

    Posted 2 years ago #
  7. awilson3rd
    Member

    Thanks Elliot,

    You are right about the timthumb. I added an image with exact dimensions and it was ok so there is a resizing problem. I did read one post (not on this forum) about updating the timthumb script but I cannot find it in the theme files?

    Thanks - Andrew

    Posted 2 years ago #
  8. Elliott
    Support

    It should be in /lib/scripts/timthumb/thumb.php.

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme