Need to change word Portfolio to Recipes

resolved (7 posts) (2 voices)

  1. peoplesfoodcoop

    We are using Portfolio to put recipes on our Elegance website. Cannot figure out how to change the word Portfolio to Recipes. Can you help? Below is an example of one of the pages. Thanks.

    Posted 3 years ago #
  2. peoplesfoodcoop

    I'm sorry but this didn't work for us. We made the change in /wp-content/themes/elegance/lib/functions/theme.php, to this (which was line 564):

    'rewrite' => array( 'with_front' => false, 'slug' => 'recipes' ),

    And then in Dashboard -> Settings -> Permalinks we changed it from Default to Common Setting. The word "Portfolio" still shows up where we would like it to say "Recipes":

    Thanks for your help in getting this resolved.

    Posted 3 years ago #
  3. Elliott

    It's working fine on my end. Not sure what else to tell you here.

    Posted 3 years ago #
  4. peoplesfoodcoop

    Perhaps we're not looking at the same page. This page does indeed say Recipes:

    But this sub-page still says Portfolio:

    Screen grabs attached. Is there any way to resolve this? We'd really like to use this feature.

    Posted 3 years ago #
  5. peoplesfoodcoop

    Screen grabs


    1. Screen-Shot-2014-05-13-at-10.12.41-AM..png (112 KB, 0 downloads) 3 years old
    2. Screen-Shot-2014-05-13-at-10.12.28-AM..png (58.1 KB, 0 downloads) 3 years old
    Posted 3 years ago #
  6. peoplesfoodcoop

    As a solution, we ended up just disabling the intro for each page into the Intro Options section.

    Posted 3 years ago #


You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme