Modular CSS doesn't show up in Firefox and Chrome

resolved (4 posts) (2 voices)

  1. I just noticed this morning (may have been for a while for all I know) that a blog I made using the Modular theme doesn't look right in both Firefox 29 (checked ff 28 as well) and Chrome. It appears the css file isn't being linked to??

    I updated to WP 3.9 which didn't fix it. I updated the theme which didn't fix it (reverted back to the original theme as I didn't have time to fix a few of the differences between my old Modular theme files and the new ones).

    The address is https://www.wallcandyarts.com/blog/

    Any ideas?

    Thanks!

    Posted 3 years ago #
  2. Elliott
    Support

    Hello Sladestyle,

    Let's try the following,

    1. Deactivate all plugins.

    2. Create a backup and completely delete the theme before downloading / uploading a fresh copy.

    Posted 3 years ago #
  3. Hi Elliot, I did both #1 and #2 but it still doesn't work with FF and Chrome.

    Posted 3 years ago #
  4. Elliott
    Support

    Perhaps your Wordpress update did not complete successfully. Try reinstalling Wordpress.

    Posted 3 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme