Manage Skins Not Working

open (3 posts) (3 voices)

  1. cessna8
    Member

    I have been using Echelon for a few months now and never had a problem using skin editor, but now all of a sudden it quit working. I have another site on the same server using the Method theme and I have no problems. I did see the thread http://mysitemyway.com/support/topic/manage-skins-not-working#post-127460 but this did not resolve my situatuion.

    Attachments

    1. Capture.PNG (80.4 KB, 0 downloads) 2 years old
    Posted 2 years ago #
  2. omg
    Member

    Hi
    FYI MSMY seems to no longer support these forums. I hope others will chime in and help you out. Here is my ideas:

    1.) Try clearing your cache on your browser, see if that works.
    2.) You may need to upload a new copy of the theme (if they have one?), if you don't have a child theme set up when you upload the new copy of the theme you will lose everything associated with that theme.

    Posted 2 years ago #
  3. cmyers
    Member

    You need to temporarily disable your cache plugin and/or your cloudflare (which is usually at the webhost level).

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme