Is it safe to upgrade to Wordpress 4.5.3 with Dejavu 2.8

open (2 posts) (2 voices)

  1. mitchalbala
    Member

    One of the reasons I upgraded the theme was so I could continue to make the Wordpress core updates for security, etc. But v2.8 of Dejavu is one year old already. Is it safe to work with Wordpress 4.5.3?

    Also, can we expect future upgrades to the theme, or will the mysitemyway themes eventually no longer be updated?

    Posted 1 year ago #
  2. OnePressTech
    Member

    MSMW support has not been heard from for almost a year. The themes have also not been updated in that time.

    I have updated one of my Dejavu sites to 4.5.3 and it works fine. There is a slider bug you will need to fix though...see http://mysitemyway.com/support/topic/wp-45-slider-fix-file-attached-fix-inside

    I would not consider upgrading a "safe" process though. Do a backup and expect to do a restore if the upgrade goes poorly.

    Posted 1 year ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme