ipad alignment of page

resolved (10 posts) (4 voices)

  1. peterjohnoconnell
    Member

    I am using wp3.3.1 and awake 2.8. The site is now working under all browsers however on the ipad the site is pushed over to the left. Image attached.

    Any thoughts on how to get the alignment sorted on the ipad please?

    Regards

    Pete

    Posted 2 years ago #
  2. peterjohnoconnell
    Member

    ipad alignment issue. Smaller image now attached

    Pete

    Attachments

    1. ipad_2.png (105.1 KB, 1 downloads) 2 years old
    Posted 2 years ago #
  3. Elliott
    Support

    Hello peterjohnconnell,

    Send us a link to your site and we'll take a look.

    Posted 2 years ago #
  4. peterjohnoconnell
    Member

    http://www.dabo-it.co.uk

    Posted 2 years ago #
  5. Elliott
    Support

    Try adding this in Dashboard -> your theme -> General Settings -> Custom CSS,

    #body_inner {
        width: 980px !important;
    }
    Posted 2 years ago #
  6. peterjohnoconnell
    Member

    Hi Elliot, this didn't work, made no difference i am afraid. Pete

    Posted 2 years ago #
  7. Elliott
    Support

    Though I don't have an actual iPad to test it on it seems to display fine in Safari with the iPad user agent.

    I think it has something to do with the iPad width. How does it display in landscape orientation? What does our demo page look like? http://themes.mysitemyway.com/awake/

    Posted 2 years ago #
  8. assbeard
    Member

    I've had the same issue. Safari on the ipad seems to be pretty behind the times.

    Posted 2 years ago #
  9. Webtreats
    Support

    Hi peterjohnoconnell,

    It looks like your logo graphic is bigger than the width of the site, and that is what is creating the gap.

    You can see in the screenshot below, the area that the logo takes up.

    You can either crop your logo to a width below 980px, or add the following to your "General Settings > Custom CSS" box:

    .logo{width:980px;overflow:hidden;}

    Attachments

    1. logo-div.png (83.7 KB, 0 downloads) 2 years old
    Posted 2 years ago #
  10. peterjohnoconnell
    Member

    Thank you, i have cropped the image down and it is working fine. Thanks again.

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme