How to Turn off Auto Lightbox Effect for Images

resolved (3 posts) (2 voices)

  1. mossberg
    Member

    Hello,

    How do I turn off the lightbox effect from happening with images that I'm styling with image frame style shortcode? Basically whenever you click on an image, the same image opens up in a light box effect. I think this is code in WordPress itself rather than anything in my Echelon code. If you click on any of the smaller images located at the bottom of this page you'll see what I mean - http://bit.ly/HFcWCk

    Here is the shortcode I'm using on some of my pages - [image_frame style="framed_shadow" align="right" width="250" height="150"]<img title="titletext" src="url.jpg" alt="alttext"[/image_frame]

    Thanks!

    Posted 2 years ago #
  2. Elliott
    Support

    Hello mossberg,

    Your syntax isn't correct. Go ahead and use our shortcode generator to insert the shortcode into your page, http://mysitemyway.com/docs/index.php/Using_the_Shortcode_Generator.

    And then add these two options to the shortcode,

    [image_frame link_to = "false" prettyphoto = "false"]

    Posted 2 years ago #
  3. mossberg
    Member

    Thanks Elliot. Your suggestions worked perfectly. Thanks so much for your help!

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme