Homepage images will not load

open (11 posts) (3 voices)

  1. 2drgns
    Member

    my site is http://hinerfeldcommercial.com/

    up until a few weeks ago all was fine now images on the home page will not load and featured images on pages like /news load slowly.

    attempted to trouble shoot by:
    disabling all plugins.
    updating to Echelon 2.7
    removing echelon theme and uploading 2.7
    using cpanel I changed my PHP.ini file to memory_limit 512M; post_max_size 128M & upload_max_filesize 128M as noted in this post: http://mysitemyway.com/support/topic/echelon-fancy-images-not-working-on-homepage

    I have tested in IE, firefox, Opera and Chrome to be sure it's not a browser issue.

    any other suggestions?

    Posted 2 years ago #
  2. Elliott
    Support

    Hello 2drgns,

    It looks like your getting a javascript error. Let's try the following.

    1. Deactivate all plugins.

    2. Completely delete the theme from your Wordpress theme directory before downloading + uploading a fresh copy. This will ensure all files are up to date and not corrupt.

    Posted 2 years ago #
  3. 2drgns
    Member

    I did as instructed.

    The issue remains unresolved.

    Posted 2 years ago #
  4. Elliott
    Support

    This is the error your getting.

    TypeError: jQuery(...).reflect is not a function
    
    jQuery('img.reflect').reflect({height:0.5,opacity:0.5});

    Try creating a copy of your theme settings and then hit the "Reset All Options" button to see what happens.

    Posted 2 years ago #
  5. 2drgns
    Member

    I did that today. plugins are still disabled.
    Images still do not load on the home page.

    I don't have/want any images reflecting, can I remove the offending code from somewhere??

    Posted 2 years ago #
  6. 2drgns
    Member

    are there any more suggestions for this? I'm about to start a mail campaign for a multi million dollar property and was hoping I could get this straightened out.

    Posted 2 years ago #
  7. Elliott
    Support

    Try commenting out or deleting line 112 in the /lib/scripts/custom.js file.

    jQuery('img.reflect').reflect({height:0.5,opacity:0.5});
    Posted 2 years ago #
  8. 2drgns
    Member

    at this time it appears to be fixed. I'm not sure how.
    Today I disable all my plugins and tested - no change
    I removed line 112 from the custom.js file - no change
    I added a new slide with a small image to see if my image size was the issue. - no change
    I added the Method theme thinking I would be able to have that one active as I deleted and reinstalled echelon again.
    I tested a single slide in method to be sure it was the echelon theme that was broken single slide worked.
    at the last minute I decided to check Echelon one last time before deleting the files via FTP. I clicked on live preview and it all looked fine so I clicked save and activate.

    I"m really not sure what I did but I'm ELATED the site is now fully functional again.

    Posted 2 years ago #
  9. 2drgns
    Member

    well I ran the recommended word press update and this issue resurfaced. I tried to replicate all the steps in my previous repair but have not been able to get it to work.

    all plugins currently disabled

    Please recommend a fix.
    site: http://www.hinerfeldcommercial.com

    Thank you!

    Attachments

    1. Screenshot_14.jpg (84.8 KB, 1 downloads) 1 year old
    Posted 1 year ago #
  10. 2drgns
    Member

    I can not possibly express what a relief this is!!

    Brilliant!

    Posted 1 year ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme