H3 font off on Call to Action only

resolved (11 posts) (2 voices)

  1. On the site http://dev.sanchezariasphotography.com/ the Call to Action font is set to Ostrich, the H3 is set the same but for some reason I am getting times new roman (eww). Below is the custom CSS I have added to the Custom CSS field in general settings (not to address this) in case you want to see it. I have also looked at the Style.css but I'll be damned if I can find the issue. Suggestions?

    #slider_module_inner .partial_gradient_slide .slide_content,
    .wp-caption,.fancy_table th,.colored_box,.fancy_box_title,.titled_box_title,
    .pullquote4,.dropcap4,.tabs_button a.current,
    background-image:-webkit-gradient(radial,center top, 0, center center,300,from(rgba(0,0,0,.2)),to(rgba(0,0,0,.6)));
    background-image:-webkit-radial-gradient(top center,rgba(0,0,0,.2),rgba(0,0,0,.6));
    background-image:-o-radial-gradient(top center,rgba(0,0,0,.2),rgba(0,0,0,.6));
    background-image:-moz-radial-gradient(top center,rgba(0,0,0,.2),rgba(0,0,0,.6));
    background-image:radial-gradient(top center,rgba(0,0,0,.2),rgba(0,0,0,.6));

    #outro .mysite_twitter_widget li { background: url("http://dev.sanchezariasphotography.com/wp-content/uploads/2013/05/twitter-icon25.png") no-repeat !important; }

    Posted 4 years ago #
  2. Elliott

    Hello MichaelAlbany,

    Add this in Dashboard -> your theme -> General Settings -> Custom Javascript,

    Cufon.replace('.is_home #intro h3', { fontFamily: 'Ostrich' });

    Posted 4 years ago #
  3. DING DING DING!!! We have a winner!

    Thanks Elliot!

    Posted 4 years ago #
  4. OK this is odd. The client didn't like the font so I deleted the code you attached and now the font won't change back or to anything else.

    I'm so confused!

    Posted 4 years ago #
  5. Elliott

    Are you using a caching plugin?

    Posted 4 years ago #
  6. Nope. I have a call into my hosting service too and they say that they don't add any. Its an oddity! I always get the oddities.

    Posted 4 years ago #
  7. Elliott

    Take a screenshot of your custom javascript option in the admin panel. Also try switching your skin to see if it's a problem in your skin.

    Posted 4 years ago #
  8. Been playing with this and I have found a few things that are odd. I took out the script mentioned above and this is what I have found.

    If either the H3 or the Intro/CtA is set to a Cufon then the cufon will override and rule. Font size is still controlled independently but not the actual font.
    If both H3 and Intro/CtA are set to a web-safe font then they work independently and Intro/CtA will set correctly.

    Screenshot of the Custom CSS and Java areas attached.


    1. CSS-Java.jpg (78.3 KB, 0 downloads) 4 years old
    Posted 4 years ago #
  9. Elliott

    Are you wanting to use a websafe font there? If so then add this to the call to action teaser field.

    <span style = "font-family: arial;">Your text</span>

    Posted 4 years ago #
  10. I'll ask the client but I think she will compromise to a websafe font. I was just testing with them.

    That span will keep the two (F3 and CtA) separate though correct?


    I am off to bed. I think it is AM where you are and its almost midnight here so...

    Posted 4 years ago #
  11. Elliott

    Well if you want to use a Cufon font then you just need to do what I suggested in my first post, http://mysitemyway.com/support/topic/h3-font-off-on-call-to-action-only#post-125176.

    If you want to use a websafe font then do what I suggested in my previous post.

    Posted 4 years ago #


You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme