Gallery Images Not Loading

resolved (12 posts) (3 voices)

  1. Reza_K
    Member

    Hi,

    I built my site with your template well over a year ago and all was OK ... but recently, the gallery images are not loading ! All I get are the loading spinning circles !!

    Would you please have a look? http://www.rezak.com/dv/

    Many thanks,
    Reza

    Posted 5 years ago #
  2. Hi Reza,

    Have you updated your theme and WordPress to latest version? Also, do you have any images in your slideshow?

    []'s

    Posted 5 years ago #
  3. Just noticed you are talking about featured image not galleries.

    Have you moved to a different server lately?

    []'s

    Posted 5 years ago #
  4. Reza_K
    Member

    Hi,

    Nope ... Not changed servers in any way ... so I'm not sure why this is all happening! But do need to fix it ASAP !

    Any thoughts?

    Thanks.

    Posted 5 years ago #
  5. Please, disable all your plugins and also have you updated theme and WordPress to the latest version?

    []'s

    Posted 5 years ago #
  6. Reza_K
    Member

    Hi,

    1) Updated WordPress to latest version
    2) Updated all plug-ins to latest versions
    3) Selected "All' and deactivated all plugins

    Still ... none of the featured images are loading !! :( Very frustrating ...

    Please advise !!

    Thanks,
    Reza

    Posted 5 years ago #
  7. Elliott
    Support

    Contact your hosting provider and show them this, http://www.rezak.com/wp-content/themes/infocus/lib/scripts/thumb.php.

    Your using a very old version of inFocus so it would be best to update to the latest (3.0).

    Posted 5 years ago #
  8. Reza_K
    Member

    Hi Elliott,

    Thanks for the feedback ... I'll pass along to my host, but ...

    1) When I click on that URL, all I get is an "Access Denied" message! Or is that precisely what you need the host to notice ?
    2) Why would your code suddenly stop working ?
    3) For my website, I did a LOT of customization after I setup the template. How will all of that be impacted by me upgrading to 3.0?

    As always, thanks for the great support.

    Reza

    Posted 5 years ago #
  9. Reza_K
    Member

    Hi again ...

    This is what I found on the ThemeForest website ...
    ----------
    Why do I see the spinning loading image on the portfolio gallery but the image doesn’t load.

    This is probably an issue with the TimThumb image resizing script, which some servers have trouble with. If you google “troubleshooting timthumb” the first couple results are really helpful at getting it to work on any server.
    To confirm that this is the issue, try resizing the images manually to the exact dimensions needed, so the script isn’t called.

    If you are using the full portfolio view the
    “Portfolio Gallery Image” field needs to be 447px * 246px and the
    “Portfolio Fullsize Image” field needs to be 945px x 516px

    If you are using the gallery portfolio view the
    “Portfolio Gallery Image” field needs to be 276px * 151px and the “Portfolio Fullsize Image” field needs to be 945px x 516px

    If this is in fact the issue, and you don’t want to troubleshoot your server, the quick fix is to just resize the images manually.
    ----------

    Posted 5 years ago #
  10. Elliott
    Support

    1. Yes
    2. I'm not sure, contact your hosting provider.
    3. You will need to redo those. We consider small customizations included with your purchase but with the large amount of customization that your doing you will definitely need to hire a freelancer.

    Posted 5 years ago #
  11. Reza_K
    Member

    Hi Elliot,

    So... the issue with TimThumb has been resolved and I'm once again seeing featured images, etc.

    Regarding the upgrade to version 3.0 ... yes, indeed I did quite a bit of customization ... so I need to clearly understand the benefits of the upgrade before I go down that path.

    Is there a webpage that describes the release notes ? Is it additional functionality, performance, what ?

    I very much like the template as spent a lot of time customizing it, so I just want to make sure this new version is really needed for my needs and merits the additional time to redo the customizations.

    Thanks,

    Reza

    Posted 5 years ago #
  12. Elliott
    Support

    You can view the documentation here, http://mysitemyway.com/docs/index.php/Main_Page. Click on the changelogs in the sidebar to view all files that were changed.

    And you can test out the newer versions here, trial.mysitemyway.com.

    Posted 5 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme