Gallery Images do not load IE9

resolved (6 posts) (2 voices)

  1. tinavive
    Member

    Hi

    none of my images load in my portfolio, i have uploaded the 2 files for pretty photo and Cufon but i still have this problem, please assist.

    Kind Regards

    Tinavive

    Attachments

    1. vivedesigns_01_May._31_14.50.jpg (40.2 KB, 1 downloads) 3 years old
    Posted 3 years ago #
  2. Elliott
    Support

    Hello tinavive,

    It is most likely a problem with the resize script. Make sure that your images are hosted on your own server and that there are no typos in the pathnames.

    Here is a good troubleshooting guide for the resize script, http://www.elegantthemes.com/troubleshooting-timthumb.html.

    If your still having problems then send us a link to your site so we can take a closer look.

    Posted 3 years ago #
  3. tinavive
    Member

    Hi

    Thank you for response, all the images are on the server and the site works perfect in all browsers except ie9

    Please help

    Posted 3 years ago #
  4. Elliott
    Support

    If possible then send us a link to your site so we can take a closer look. If you do not want your link to be public then you can send us a PM by clicking on "PM this user" beneath our username.

    Posted 3 years ago #
  5. tinavive
    Member

    Thanks disabling unnecessary plugins fixed this

    Posted 3 years ago #
  6. Elliott
    Support

    Glad that worked for you tinavive, let us know if you have any other issues.

    Posted 3 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme