gallery and additional slider not working

resolved (8 posts) (2 voices)

  1. coffeeman
    Member

    Hello
    Additional slider on homepage and my gallery based on portfolio shortcode isn't working.
    I disabled all plugins and still nothing.
    Please have a look :
    http://motocykliczni.pl/
    and
    http://motocykliczni.pl/galeria
    You can check that i created couple of portfolio elements:
    http://motocykliczni.pl/portfolio/yamaha-virago/
    http://motocykliczni.pl/portfolio/filmik/
    http://motocykliczni.pl/portfolio/jak-to-dziala/

    I'm using this code:
    [portfolio_grid column="2" showposts="40" cat="ciekawe-maszyny, filmiki-pokazowe"]
    [portfolio_list showposts="4" cat="ciekawe-maszyny, filmiki-pokazowe"]
    [portfolio_grid column="2" cat="Wyjazdy"]

    Thanks a lot, if you need access to my admin panel, just let me know.

    Posted 2 years ago #
  2. Elliott
    Support

    Hello coffeeman,

    Try creating a backup and completely delete Awake from your theme folder before downloading / uploading the latest version.

    If the shortcodes are still not working after that then send us a private message by clicking on the "PM this user" link beneath our usernames. Be sure to include a link to your site and a Wordpress login.

    Posted 2 years ago #
  3. coffeeman
    Member

    Where do i get the latest theme version ?

    Posted 2 years ago #
  4. Elliott
    Support

    For Awake and inFocus you can download them from your themeforest downloads page.

    Posted 2 years ago #
  5. coffeeman
    Member

    The weird thing is that other shortcodes - like for example video or gallery works. And those two doesn't. What could be wrong ? With slider i saw some error with jquery on homepage. Could you have a look in the meantime ?

    Posted 2 years ago #
  6. Elliott
    Support

    Like I said in my previous post, if downloading a fresh copy does not work then send us a private message.

    Posted 2 years ago #
  7. coffeeman
    Member

    Just pm-ed you.

    Posted 2 years ago #
  8. Elliott
    Support

    Looks like the problem was that you had a static page set to display in Dashboard -> Settings -> Reading.

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme