Footer Widgets Not Displaying

resolved (4 posts) (2 voices)

  1. mmoney
    Member

    Hi,

    I'm very new to wordpress, but have managed to work my way through most of the setup. I have a number of widgets included in the footer widget fields in the "Widgets" section under "Appearance". Some were included by default and one I have added.

    I just bought Myriad and for some reason, my widget and the ones that were set as the default, are not showing. I noticed that this is also the case when I tried the online trial. In the demo, the widgets display. Is there something else I have to do to get them to show?

    Thanks

    Posted 2 years ago #
  2. Elliott
    Support

    Hello mmoney,

    Your footer widgets are not displaying? Are you sure you do not have them disabled in Dashboard -> your theme -> Footer?

    Send us a link to your site and we'll take a look.

    Posted 2 years ago #
  3. Elliott
    Support

    Sorry, I should have noticed you were using Myriad. Click on the arrow icon next to your search bar in the top right hand corner and your footer widgets will display.

    If you want them to display in the bottom like normal then you can do this, http://mysitemyway.com/support/topic/problem-no-footer#post-55003.

    Posted 2 years ago #
  4. mmoney
    Member

    Perfect. Thanks!

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme