footer menu on home page

resolved (5 posts) (2 voices)

  1. LL
    Member

    I updated my wordpress and updated the theme (persuasion) on my site and now for some reason the footer menu is displaying in the main content area under my homepage content. I have since erased the footer menu but now there is large section of whitespace under the content. http://finseafood.com. It is only happening on the homepage. How do I get rid of this whitespace?

    Posted 3 years ago #
  2. Elliott
    Support

    Hello LL,

    Set your homepage layout to full width in Dashboard -> your theme -> General Settings.

    Posted 3 years ago #
  3. LL
    Member

    It is set to full width, anything else I can try?

    Posted 3 years ago #
  4. Elliott
    Support

    Add this to your custom CSS,

    .is_home #sidebar { display: none !important; }

    Posted 3 years ago #
  5. LL
    Member

    Thanks Elliot, that did it!

    Posted 3 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme