Featured Image on Blog Roll page displaying 'spinny' wheel

open (4 posts) (2 voices)

  1. Sociability
    Member

    Hello. I can't get the featured image to display on my site ( http://www.kootenaystarracupuncture.com/recent-articles/ ). I only get a spinny wheel.
    Please advise as to how to fix this.
    Thanks!

    Posted 2 years ago #
  2. omg
    Member

    Hi Sociability
    Try deactivating all your plugins, it may be a conflict w/ one of the plugins.

    Posted 2 years ago #
  3. Sociability
    Member

    Hi. I deactivated ALL plugins and nothing changed. Tested on multiple browsers.
    Any other suggestions?

    Posted 2 years ago #
  4. Sociability
    Member

    I'll seems that I'll need to answer my own question.
    On line 69 of image.php in /wp-content/themes/[your_theme]/lib/functions/image.php file I changed the value $preload to false
    e.g.
    'preload' => $preload,
    to:
    'preload' => false,

    It would be far simpler if this was an option in the dashboard. Three years ago Elliot mentioned that he was adding it to feature requests. Not sure what the delay is?

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme