fancy_image feature has broken title attribute since wp 4.0.1

pending (8 posts) (2 voices)

  1. henryc
    Member

    Hi there,

    since WP Update 4.01 and now with 4.1 the title attribute of your fancy_image feature is broken.
    Instead of: "This is the Description and Copyright text" there only appears: 'This

    It is the same issue as described from ShakespeareVet:
    [quote="ShakespeareVet"]While these changes address the issue with Fancy Image captions, they do not address broken links and truncated data within the Pretty Photo lightbox description ("Title Attribute" in the Shortcode generator); e.g., to add copyright information, etc.; made possible by wrapping the description and included href="" within apostrophes (neutral single quotation marks). Such descriptions appear simply as a right single quotation mark followed by the first word of the description; i.e., ’Description.[/quote]

    The newly offered fancy_images_fix from january'15 does not solve this issue.

    Because your mysitemyway themes where the best and nicest ones for me in the net, I bought the myriad theme and then your developer bundle. Now I have 4 client projects and my own site running with wp 4.0 because of this fancy_images problem. And there are 2 photographer's projects waiting for a solution in this to be released. More to come soon.

    Please, dear mysitemyway team: Could I expect a working solution for the elimination of this problem from you in the next time?
    Will you offer an update for this specific misbehavior described above for your themes?
    Can I help you in this with trying one thing or another?
    Please find a way to solve this.

    Best wishes.

    Posted 2 years ago #
  2. henryc
    Member

    Hi Elliott,

    the solution described there did not resolve the problem with the trunkated title descriptions.
    I wrote it there already. Why do you link to this post?
    I did not found one thread with a working solution for the above problem.
    Please do not mark this thread as solved, because this problem persists.
    I can't use your themes with the new wp versions, so it is not solved.
    Please provide a working solution for me in this.

    Posted 2 years ago #
  3. henryc
    Member

    Thanks for marking this topic as open again.

    Posted 2 years ago #
  4. henryc
    Member

    Hello Elliott,

    all you mentioned, what I have to do is what I did. Please look at the result.

    This WP Installation in the picture attached is a fresh install from my provider and updated to 4.1. Myriad 2.3 is fresh installed from mysitemyway.
    The fancy_image_fix provided from here:
    http://mysitemyway.com/support/topic/fancy-image-caption-problems-since-wordpress-upgraded-to-401
    is not installed. When I override both files you provided there, then I have only a blanc screen when I try to reach this Test site. I reported this in the above mentioned thread before.

    The misbehavior of the trunkated Description is to be seen above. The Descriptions are reduced to 1 word. This problem is since the wp 4.0.1 update in November and wp 4.1 in December 2014.
    The problem is not resolved with the fancy_image_fix and persists until now.
    Hope you and your team find out what causes this and resolve it for sure.
    Please let me know, when you find out something.
    Thanks.

    Here is the code:
    [fancy_images width="230" height="153"]
    [image caption="© ARJ - CC BY-SA 3.0" title="Fotograf: ARJ - Titel: picture 1" alt=""]..../wordpress/wp-content/images/rhein_liechtenstein_jnm.jpg[/image]
    [image caption="Testdescription in a longer sentence will not be displayed, only 1 word" title="Fotograf: ARJ - Titel: picture 2" alt=""].../wordpress/wp-content/images/sargans_castle_breeze.jpg[/image]
    [/fancy_images]

    Attachments

    1. fancy_image_problem.jpg (126 KB, 5 downloads) 2 years old
    Posted 2 years ago #
  5. henryc
    Member

    Double Post

    Attachments

    1. fancy_image_problem.jpg (126 KB, 3 downloads) 2 years old
    Posted 2 years ago #
  6. Elliott
    Support

    Hmm, the files seem to be working for everyone else. Our devs will have an update soon. It would probably be best to wait for that.

    Posted 2 years ago #
  7. henryc
    Member

    ..and so I did it.

    Installed a fresh copy of Myriad 2.4.
    The problem described above is not solved with this update.
    In the 2.4 changelog it is not described as solved.

    Went back to plain html descriptions for the pics on my and 2 other, mostly photographical, sites and run now wp 4.1.1.
    I'm sad about what went on in this since last November.
    I do not believe, that you will work out, what causes this.

    Bought dev bundle mainly 'cause I felt in love with the fancy_image behavior and its compact description design. But this is broken.
    Refund?
    Further solutions?

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme