Fancy Images Navigation & Hyperlink

pending (12 posts) (3 voices)

  1. parch
    Member

    I've noticed that when fancy images are clicked on, it's as if you are going to a webpage and the back button must be clicked numerous times to get back to the previous page.

    For instance, if I was on my homepage, http://goo.gl/syaYs, and clicked on a latest project, Culinary Institute (http://goo.gl/WG6qC), you would be taken to the portfolio page where I have fancy images below the featured image. If you click on a fancy image and scroll through 4 of them, once you have clicked off the fancy image to return to the portfolio page, you have to click the back button 6 times to get back to the home page. (Hope that makes sense)

    My questions:

    Is there a way to eliminate having to click the back button 6 times to return to the previous page?

    Also, is there a way to hyperlink a specific fancy image if we wanted to share a particular image with a client? Meaning, if I copy and paste the url of a fancy image, it only navigates to the the project and not the fancy image. I'd like to find a way to share a particular fancy image.

    Thank you

    Posted 5 years ago #
  2. Elliott
    Support

    Hello parch,

    You need to remove the prettyPhoto "deeplinking" feature to get rid of the URLs. See here, http://mysitemyway.com/support/topic/problems-with-lightbox-how-to-turn-pretty-photo-off-only-on-testimonials-page#post-36889.

    You can link to the page holding your fancy image or you can link to the image directly.

    Posted 5 years ago #
  3. parch
    Member

    Thank you for your response Elliot.

    This solved the URL issue for each image, but you still have to hit the back button twice. If you are scrolling through the fancy images, once you click on the page to close the fancy images, the url changes to http://www.example.com/#!prettyPhoto. Is there a way to change this so it doesn't change?

    Also, is there way to move the fancy image box up towards the top of the page?

    Lastly, can you track the stats of how many times each 'fancy image' has been viewed? Wordpress stats or Google Analytics?

    Thanks again for your help

    Posted 5 years ago #
  4. Elliott
    Support

    No, not that I know of.

    Take a screenshot highlighting how your trying to move it.

    Posted 5 years ago #
  5. parch
    Member

    Elliot,

    Trying to move the fancy image box? I'm not sure how to move this... was hoping you could help.

    To confirm, you cannot track the stats of how many times each 'fancy image' has been viewed?

    Thank you

    Posted 5 years ago #
  6. Elliott
    Support

    No, not that I know of.

    Are you talking about the fancy_images in your sidebar? Where are you wanting to move them?

    Posted 5 years ago #
  7. parch
    Member

    No. I've attached a screen shot. I'd like to move the image window up to the red line.

    Thank you for your help.

    Attachments

    1. Fancy-Image-Window2.jpg (99.8 KB, 2 downloads) 5 years old
    Posted 5 years ago #
  8. Elliott
    Support

    I didn't see anything in the prettyPhoto documentation, http://www.no-margin-for-errors.com/projects/prettyphoto-jquery-lightbox-clone/documentation/.

    You can try asking on their support forums.

    Posted 5 years ago #
  9. sandjanice
    Member

    I have updated to the newest version of the Echelon theme [vs. 2.4] and modified the custom.js so that images on the homepage are pretty photos and not links. I want to be able to click on the image and just have a larger version of the same image and not go to the post or testimonial. This was working fine until the update.

    Basically, I want the home page images to be like the images on the testimonials page...so when you click on the image, it just shows a larger version.

    URL
    http://fetchingcollars.com/

    Posted 3 years ago #
  10. Elliott
    Support

    So your wanting the images in your homepage content to open up in prettyPhoto correct?

    Your using the blog_list shortcode there correct?

    The default behaviour of the blog_list shortcode images is to open up in prettyPhoto, http://themes.mysitemyway.com/infocus/blog/blog-list-shortcodes/, so I'm not sure what's going on there.

    Did you do customizations to change it? Go ahead and upload a fresh copy of the theme and deactivate all plugins.

    Posted 3 years ago #
  11. sandjanice
    Member

    Yes, I am wanting the images on the homepage content to open as a prettyPhoto.

    I have installed a fresh copy of the theme and deactivated the plugins and still get the same result. I am using this code:
    [blog_list thumb="large" showposts="10" post_content="full" category_in="9"]
    [blog_list thumb="large" showposts="3" post_content="full" category_in="7" disable="title,more"]

    The only customization I made was for the custom.js where I added 'deeplinking: false, ' to line 118 - just prior to the overlay_gallery:false. It still doesn't work when I remove that customization.

    Posted 3 years ago #
  12. Elliott
    Support

    Send us a private message by clicking on the "PM this user" link beneath our usernames and include a Wordpress login + link back to this post.

    Posted 3 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme