Fancy Image link not working

pending (8 posts) (3 voices)

  1. rcabras
    Member

    Hi,
    I'm using Construct 1.6 with WP 4.0.1 and the link used inside a Fancy image shortcode no more works.... maybe after an update of WP... can you help me to fix the problem?

    The page could be seen at http://www.freedomofopinion.it/servizi/.

    thanks a lot for your help..

    Roberto

    Posted 2 years ago #
  2. rcabras
    Member

    Sorry..the page can be seen at http://www.freedomofopinion.it/servizi/home/home_010/

    Posted 2 years ago #
  3. rcabras
    Member

    ok...but the topic you linked is still open....with no solution...

    Posted 2 years ago #
  4. Elliott
    Support

    We should be releasing an update in the next week to cover it.

    Posted 2 years ago #
  5. rcabras
    Member

    Any update released?

    Posted 2 years ago #
  6. dlfadm
    Member

    We are also seeing this problem on our site (WP 4.1.1 and Construct 1.6). Any word on when this will be fixed? Is there a patch we can use to resolve the issue in the meantime. We use fancy_images to credit sponsors and they really must have links to their sites!

    Posted 2 years ago #
  7. dlfadm
    Member

    By the way, I found that the technique of removing fancy_image from the texturize process described in this post resolved the problem for us (WP 4.1.1/Construct 1.6). I hope MySiteMyWay releases a proper fix soon, but at least this has us back in business.

    http://mysitemyway.com/support/topic/fancy-image-caption-problems-since-wordpress-upgraded-to-401#post-159095

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme