Fading Slider missing on Homepage

open (47 posts) (16 voices)

  1. stma73
    Member

    Hi,

    the fading slider is not showing on homepage. it worked fine, but suddenly the slider is not shown anymore. the options of the slider are ok. The scrolling slider is missing also. The only one is shown is the nivo-slider, but i need the fading-slider. Plugins are deaktivated.

    Thank you
    stma73

    Posted 5 years ago #
  2. Elliott
    Support

    Hello stma73,

    Make sure that each of your slides has an image / video set. If any are empty then it will cause issues.

    Also make sure that you have timthumb resizing selected in Dashboard -> your theme -> General Settings -> Image Resizing.

    Posted 5 years ago #
  3. stma73
    Member

    Great, it works.
    timthumb wasn't select.

    Thank you very much!!!

    Posted 5 years ago #
  4. Regretly only the scrolling slider is working, the others are not loading. btw I set all the above options but still nog luck
    best Jan

    Posted 5 years ago #
  5. Elliott
    Support

    Hello imagator,

    Send us a link to your page and we'll take a look.

    Posted 5 years ago #
  6. http://janadelaar.com/blog/

    is there also a way to upload many images at once from the media tab in wordpress in the Galleria shortcode? or has it to be done manually.

    best Jan

    Posted 5 years ago #
  7. Elliott
    Support

    Try adding this inside your homepage content editor in Dashboard -> your theme -> Homepage,

    <script type = 'text/javascript' src = 'http://janadelaar.com/blog/wp-content/themes/infocus/lib/scripts/tabs.min.js'></script>
    <script type = 'text/javascript' src = 'http://janadelaar.com/blog/wp-content/themes/infocus/lib/scripts/scrollable.min.js'></script>

    You'll have to upload the images manually to the galleria shortcode.

    Posted 5 years ago #
  8. Tnx Elliott, works great, only nivoslider still don't load the images

    Posted 5 years ago #
  9. Elliott
    Support

    Add this as well,

    <script type = 'text/javascript' src = 'http://janadelaar.com/blog/wp-content/themes/infocus/lib/scripts/jquery.nivo.slider.js'></script>

    Posted 5 years ago #
  10. Wow complete happy

    Posted 5 years ago #
  11. omrudi
    Member

    Just getting started with inFocus, and am also having trouble with getting Nivo and Fading slider to work as well; scrolling slider works fine. I tried the javascript code you supplied for Imagator (replacing the web site path) but it did not work for me. The javascript code goes in iFocus . General Settings > Custom JavaScript yes? My page is here: http://testthomsondipalma.info/

    Thanks in advance!

    Posted 5 years ago #
  12. Elliott
    Support

    It goes in your custom homepage text editor. http://mysitemyway.com/docs/index.php?title=Homepage#Custom_Homepage_Content

    Posted 5 years ago #
  13. Lionfish
    Member

    We're having the same problem with latest inFocus we've just updated. We had the same problem in Awake on another site last week which was fixed by removing code from the lib/images.php file. Tried the same for the infocus site but the code on the lines suggested is different to awake. We found the same code in the php and removed it but still doesn't work.

    Have also tried this fix above and no joy. The site is also not displaying the site custom logo.

    http://www.filteredphotos.co.uk - can anyone help please?

    Posted 5 years ago #
  14. Elliott
    Support

    Hello Lionfish,

    Your getting a javascript error,

    </script><script type="text/javascript"></head>

    You can see there is a script tag there that is not closed, perhaps it's something to do with your google analytics code. Try deleting it to see what happens.

    Also deactivate all of your plugins to make sure they are not causing conflicts.

    Posted 5 years ago #
  15. Lionfish
    Member

    Also... none of the other pages work at all, they are completely blank with just the background image showing.

    Posted 5 years ago #
  16. livinginolympia
    Member

    Hi Elliott,

    I'm having the same issue with my Fusion theme. Everything was working fine until I changed my custom logo about 30 minutes ago. Now the slider images have disappeared from the homepage: http://cityrealtyolympia.com

    Nivo slider works but fading and scrolling do not. Any ideas?

    Posted 5 years ago #
  17. Elliott
    Support

    They are displaying fine on my end. Try clearing your browser cache.

    Posted 5 years ago #
  18. livinginolympia
    Member

    Thx!

    Posted 5 years ago #
  19. Hi,
    I have tried all above methods and any of sliders does not working for me.
    It works on beginning and when I change some settings it stops working.
    My website is: http://www.solidplatform.co.uk/

    Also, there is error in console about galleria.
    (Uncaught TypeError: Object [object Object] has no method 'galleria')

    Tried on all browsers and cleared all cache... no luck.
    Please respond ASAP, its important :)

    Regards, Jerry.

    Attachments

    1. Untitled.jpg (19.5 KB, 5 downloads) 5 years old
    Posted 5 years ago #
  20. Elliott
    Support

    Hello nanetorg,

    Update your theme to the latest version and then navigate to Dashboard -> Appearance -> Menus and delete all of the text inside the description field of your menu items.

    If you do not see the description field then click on the "Screen Options" link in the top right hand corner of your page and check it to display.

    Also make sure that your using the latest version of Wordpress.

    Posted 5 years ago #
  21. Great, Thank You so much! That work for me like a charm :)
    Regards.

    Posted 5 years ago #
  22. holmhaensel
    Member

    hello,

    yesterday the fadingslider worked in the Myriad theme. Today only the scrolling Slider. Why? Thimthumb is activated and slide pics are set.

    thanks in advance

    Posted 5 years ago #
  23. Elliott
    Support

    Hello holmhaensel,

    Deactivate all of your plugins and send us a link to your page and we'll take a look.

    Posted 5 years ago #
  24. csfo
    Member

    Hello, fading slider does not works. This is my website:

    http://www.centroformazionelavoro.eu/

    Timthumb is activated

    Scroll down in this page:

    http://www.centroformazionelavoro.eu/formazione-in-aula/

    Thumbnails loading forever...

    Posted 4 years ago #
  25. Elliott
    Support

    Hello csfo,

    Your getting some javascript errors. Deactivate all of your plugins and reactivate them one by one to see which ones are causing the problem.

    Posted 4 years ago #
  26. csfo
    Member

    Found!

    Plugin is: Super RSS Reader

    Thank you!!!

    Posted 4 years ago #
  27. scoc
    Member

    I also seem to be getting a problem quite frequently. The slider seems to be too big for the image frame and then has arrow buttons on the side, while the text appears at the bottom. I know that everything is scaled correctly as it works the rest of the time...... Any ideas what's happening please? I'm setting it for scrolling rather than fading slider. I am also using "partial staged left/right" and disable "read more" button.

    Attachments

    1. homeslider.PNG (109.4 KB, 2 downloads) 4 years old
    2. homeoriginal.png (124.4 KB, 1 downloads) 4 years old
    Posted 4 years ago #
  28. Elliott
    Support

    You have your site set to display responsively on all devices in Dashboard -> your theme -> Responsive & Mobile when your most likely only wanting it for mobile devices.

    Posted 4 years ago #
  29. scoc
    Member

    I have it set just for mobile devices only on the responsive options. It now appears to be rotating at 100mph on some of our pc's.......?

    Posted 4 years ago #
  30. scoc
    Member

    i think its working now after a refresh

    Posted 4 years ago #
  31. Setting this as resolved then!

    Let us know if you need anything else!

    -roch

    Posted 4 years ago #
  32. igethome
    Member

    Hi Elliott,

    Can you take a look at my website? The Homepage Slideshow doesn't work.
    http://www.thetroop1.org/

    Thanks,
    Paul

    Posted 4 years ago #
  33. Elliott
    Support

    Add this in Dashboard -> your theme -> General Settings -> Additional Headers,

    <script type = "text/javascript" src = "http://www.thetroop1.org/wp-content/themes/persuasion/lib/scripts/tabs.min.js"></script>

    Posted 4 years ago #
  34. igethome
    Member

    Perfect! Thank you very much.

    Posted 4 years ago #
  35. twerkema
    Member

    I'm having the same issue. I tried adding both javascript phrases to my additional headers and in the custom homepage text but it's still failing. If I turn off TimThumb I can see the images sized incorrectly but once I turn it on they are missing. Site is currently in maintenance mode.

    <script type = "text/javascript" src = "http://sttropezalisoviejo.com/wp-content/themes/echelon/lib/scripts/tabs.min.js"></script>
    <script type = 'text/javascript' src = 'http://sttropezalisoviejo.com/wp-content/themes/infocus/lib/scripts/scrollable.min.js'></script>

    Posted 3 years ago #
  36. Elliott
    Support

    Make sure the following are set to 777 permissions,

    /wp-content/themes/[your_theme]/cache/
    /wp-content/themes/[your_theme]/lib/scripts/timthumb/thumb.php

    And then deactivate all plugins and send us a link.

    Posted 3 years ago #
  37. twerkema
    Member

    I did have to change those permissions. Plugins are already disabled. It's probably best for me to let you into cpanel so you can add yourself to my maintenance htaccess to allow you to see the site. It's still not working. Is there an email I can send you login info?

    site is sttropezalisoviejo.com

    Posted 3 years ago #
  38. Elliott
    Support

    You can send us private messages by clicking on the "PM this user" link beneath our usernames.

    Posted 3 years ago #
  39. twerkema
    Member

    Any luck with this? I sent the PM and follow up email this morning (pacific time).
    Thanks.

    Posted 3 years ago #
  40. twerkema
    Member

    Any luck on this? I'm getting concerned because my site has been down since last Friday.

    Posted 3 years ago #
  41. Elliott
    Support

    You can check your PMs in My Account -> My Messages.

    Posted 3 years ago #
  42. hansk013
    Member

    Hi, we are running a Method Theme and slider on a Home page sometimes speeds up and runs faster for a while. It only happens when you click many-many times on a slider thumbnails (which could happen during the presentations or etc.) It feels like clicks are accumulated and then executed after you stop clicking. After a while all comes back to normal speed.
    Our website is: http://disneysynclink.com

    Thank you.

    Posted 3 years ago #
  43. Elliott
    Support

    Hello hansk013,

    This is in our bug list. We are still looking into a workaround / fix. In the meantime I would try using the fading slider.

    Posted 3 years ago #
  44. hansk013
    Member

    Thanks, Elliott! I guess we will wait for you, guys, to fix it.

    Posted 3 years ago #
  45. paulbrough
    Member

    I checked my website after a couple months jut to find out my slider is not showing any images.
    Here's what I'm getting in the slider.
    <.scrollable_nav/><.scrollable_nav/><.scrollable_nav/><.scrollable_nav/><.scrollable_nav/>

    Posted 3 years ago #

Reply »

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme