Echelon settings invisible after move of website

open (3 posts) (2 voices)

  1. info@borup-it.dk
    Member

    I cloned my development website to production site: http://www.skydeselskabet.dk. After cloning everything worked fine except Theme settings. When I press 'Echelon' in the toolbar, it will only show a blank settings page. I had the same problem, when I installed the Development version and you fixed it then.

    Posted 1 year ago #
  2. info@borup-it.dk
    Member

    urgent!
    I've created a new user and he can not see content of the page in editor. Only if he uses CTRL+A the text will show in light blue, but of couse it is impossible to edit the text. This is urgent because my customer need to change the content of the pages.

    Attachments

    1. Skydeselskabet-Invisible-text.JPG (25.7 KB, 1 downloads) 1 year old
    Posted 1 year ago #
  3. OnePressTech
    Member

    Sorry to be the bearer of bad news but no one from MSMW staff have responded to this forum or email contacts for over 8 months. I'm just another MSMW client lending a helping hand :-).

    I doubt that your issue is theme related. If the website worked before the move it should work after the move.

    Question: Have you done anything else between the time the website worked and the time the website stopped working (updated any plug-ins or the WordPress theme for example)?

    Question: Is this a single site or a multi-site WordPress?

    Question: What hosting company was the original site hosted with and what hosting company was the final site hosted with (changing hosting company is usually the reason for a site move)?

    Question: What tool / plug-in did you use to move the website?

    Question: Are you using a caching plugin and / or a CDN?

    The four most likely reasons your site no longer works properly, assuming you were on the latest MSMW theme before and after the move, are as follows:

    1) You changed something else (updated plug-in, theme or WordPress version) during or after the move and you have a theme conflict issue
    2) Your tool / plugin used to do the move stuffed something up
    3) You have something stuck in your CDN or cache that is confusing things
    4) You have multiple DNS entries pointing to your site (if mult-site WordPress) and you have not changed all of them to point to your new IP address

    Add a test user that reproduces this problem and send me a private message with the log-in username and password and I'll take a look at the html to see where the problem lies. No promises though.

    Posted 1 year ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme