Double menu when I activate "Make my Site Responsive on all Devices"

resolved (2 posts) (1 voice)

  1. wpexpert
    Member

    Hello,

    When I activate Make my Site Responsive on all Devices on Elegance 2.7, I got a double menu on regular browser as well on a tablet. No issue on a smartphone.
    Here is the website in DEV: http://hardens.fredericsune.com/
    What did I miss?
    If I select "Don't Make my Site Responsive" everything is ok. I just have one center menu.

    Thanks,
    Fred

    Posted 2 years ago #
  2. wpexpert
    Member

    Ignore my message! It's a conflict with UberMenu plugin. I disabled it and everything is working the way it's supposed too.
    Thanks

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme