Display Inner Footer on Home Page

pending (5 posts) (2 voices)

  1. jarmerson


    I am trying to display the inner footer on the home page without luck. There was a class set to display:none but changing this only displayed the div and not the footer content as set in the theme settings.


    Thanks in advance.

    Posted 2 years ago #
  2. Elliott

    Hello jarmerson,

    Are you sure you have some footer widgets setup in Dashboard > Appearance > Widgets?

    Posted 2 years ago #
  3. jarmerson

    Footer widgets are disabled. The element in question is #outro > #outro_inner div. In footer.php it's using


    This is not firing on the homepage.

    The #sub_footer > #sub_footer_inner div is working fine on the homepage.


    This pulls content from within the mysitemyway theme settings.

    The homepage is static.

    Posted 2 years ago #
  4. jarmerson

    I guess there is no solution for this?

    Posted 2 years ago #
  5. Elliott

    There shouldn't be any reason why the footer is not displaying on the homepage. Have you done customizations?

    Try deactivating all plugins and completely delete the theme before downloading + uploading a fresh copy.

    Posted 2 years ago #


You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme