Contact Form not sending email

open (9 posts) (4 voices)

  1. Hello, I'm a relative newcomer to this, and have run into a slight problem. Email sent from the Contact Form Widget does not arrive in my email inbox. I have checked the email contact on General Settings and it is set correctly. Can you please suggest what I should do to fix this problem? Thank you!

    Posted 6 years ago #
  2. Elliott
    Support

    Hello PamelaMorgan,

    We get a lot of requests about the email form not working, this is usually because the customer is sending the email via the same server his website is on, it would be best to get a friend to send you an email to test it out or we can send you a test email if you provide a link.

    If you still do not receive an email then it would be best to get in contact with your hosting provider and let him know about this to make sure he is not blocking the php mail() function or some other similar setting.

    Posted 6 years ago #
  3. Could you please send me a test from my homepage? Thank you.

    Posted 6 years ago #
  4. Hi Pamela,
    I don't think you gave us a link to your site, yet.

    Posted 6 years ago #
  5. Sorry...www.wim-n.com

    Thank you!

    Posted 6 years ago #
  6. I never received the test email...I'm trying to get this sorted out...Could you please go to my Contact Us page and send a test email? Thanks much!

    Posted 6 years ago #
  7. Elliott
    Support

    Hello PamelaMorgan,

    It appeared to send okay, check your inbox and spam folders. If you do not see it then get in contact with your hosting provider and check if their SMTP server is setup correctly.

    That being said it appears your not using the inFocus contact form so you could also try that but I think it might be a problem with the server instead.

    Posted 6 years ago #
  8. Hello Elliot, I'm hoping you're still responding to problems with InFocus theme. Just recently I've run into problems with my sliders. When trying to upload a photo to my slider I get an error message "Cheating, Uh? You're not allowed to edit this item." Also, under the fading slider only 8 sliders are active...the other 17 are repressed and do not appear. I also had to deactivate all plugins in order to accomplish tasks (like creating the sliders for the slideshow) that had previously worked without difficulty. Could you please advise? http://www.wim-n.com. Thank you, Pamela Morgan

    Posted 1 year ago #
  9. omg
    Member

    Hi Pamela
    Are you making sure your image size is sized correctly to the slideshow you are using? Here is a link that tells you the size your images need to be depending on the slideshow you chose
    http://mysitemyway.com/docs/Slideshow

    Scroll down to "Stage Dimensions" and that will show you. If this is not the problem, I suggest trying a new slider plugin like Meteor Slideshow (free) but you cannot add text on top of the slideshow.

    Good Luck

    Posted 1 year ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme