Comments on/off not showing on pages.

pending (3 posts) (2 voices)

  1. FergieGirl
    Member

    Hi there
    I've just installed Awake on http://www.arionproductions.com.au. Easy install, brilliant admin interface. Only one problem.

    My ability to turn comments on and off on pages and posts has now disappeared, and comments are available on every post and page. I don't want them available on my pages. I don't have the checkboxes for Allow Comments and Allow Trackbacks/Pingbacks on my Edit Page or Edit Post. They have simply disappeared.

    I've tried logging in and out of my site, I've reinstalled WordPress.

    Has anyone else had this problem. And how do I fix it?
    Thanks, Fergie

    Posted 4 years ago #
  2. FergieGirl
    Member

    Still can't access the comments on/off editing the pages themselves but thankfully can turn off using Quick Edit. If anyone else has had this issue it could be a bug. Only PlugIn I had running at the time of loading template was All In ONe SEO Pack; wonder if that's a conflict.

    Posted 4 years ago #
  3. Elliott
    Support

    Hello FergieGirl,

    As a quick workaround you can try using the "Bulk - Edit" feature of Wordpress and selecting "Comments - Do not allow". If this turns out to be a pain then we can simply delete the comments from page.php.

    If your missing the checkboxes then it could be a plugin / permissions issue. Try disabling all plugins and making sure that wordpress has the correct permissions.

    Let us know if this fixes it.

    Posted 4 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme