Can't Exclude Portfolio Posts From Blog

pending (12 posts) (5 voices)

  1. bestjimmy
    Member

    The Portfolio posts are still showing up on the Blog page even though the Portfolio category has been excluded via inFocus Theme Options>Blog tab>Exclude Categories.

    Any suggestions would be appreciated.

    Jimmy

    Posted 7 years ago #
  2. Elliott
    Support

    Hello bestjimmy,

    Are you sure you assigned these posts to the "Portfolio" category? I think you already said you PM'd me login info. I will take a look at this when I get to your other issue.

    Posted 7 years ago #
  3. Elliott
    Support

    Hey bestjimmy,

    It appears to be working fine. When viewing your blog the two posts that you have set to the Portfolio category are not showing up.

    Posted 7 years ago #
  4. bestjimmy
    Member

    Your time is appreciated! I found that the two Portfolio posts were still showing up on the Blog page because I had made them Sticky in the previous theme they were used in. So I guess the sticky overrides the category. Made them "unsticky" and problem was solved.

    Thanks,
    Jimmy

    Posted 7 years ago #
  5. Elliott
    Support

    Thanks for posting your solution bestjimmy, if you have any other questions then let us know.

    Posted 7 years ago #
  6. Hello!

    I am actually having the same problem, and my categories aren't set to "sticky"

    I was wondering if someone could help me out please? The categories that aren't suppose to show on my blog are the ones that start out as "Portfolio: ________"

    site: http://www.sarawilde.com/blog

    Also, I have no archives for September, this seems to be showing up all wonky like...

    I appreciate the help!!!

    Posted 7 years ago #
  7. Uniq
    Support

    Hi Sara,

    I've dropped you a PM!

    Cheers,
    Dorian

    Posted 7 years ago #
  8. Uniq
    Support

    Hello Sara,

    I think I have resolved this. Would you mind taking a look to see if everything is allright?

    Cheers,
    Dorian

    Posted 7 years ago #
  9. Hi Dorian!

    Thanks so much. You rock!!

    Did you figure out why the September Archives is showing at all? When there's no blog posts?

    Thanks!!

    Posted 7 years ago #
  10. Uniq
    Support

    Hi Sara,

    I'll be looking into that also in a couple of hours!

    Cheers,
    Dorian

    Posted 7 years ago #
  11. gmarcel07
    Member

    My problem is different from everyone else's. The categories get excluded from blog but then the posts in those categories seem to disappear. When I click on the category link it says no posts were found

    Posted 4 years ago #
  12. Elliott
    Support

    Delete your .htaccess file and then update your permalinks in Dashboard -> Settings -> Permalinks.

    Next deactivate all plugins and send us a link to the posts.

    Posted 4 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme