Cannot Update Call to Action in Elegance

open (5 posts) (2 voices)

  1. Flashpaper
    Member

    The Call to Action text in the Elegance control panel is not longer allowing modifications to it. When I make any changes to it and click SAVE, the wheel just spins endlessly and that field never updates. All other areas of the Elegance control panel are functioning normally. My web host says that file rights don't look to be the problem, and my .htaccess if fine as well. I've disable other plugins but still has not helped. Thanks!

    Posted 1 year ago #
  2. OnePressTech
    Member

    Sorry to be the bearer of bad news but no one from MSMW staff have responded to this forum or email contacts for over 8 months. I'm just another MSMW client lending a helping hand :-).

    Regarding your issue... this is an unusual error. Can you try saving a Call-to-Action text that is one word text (no shortcodes) just to verify a basic Call-to-Action saving fails.

    Can you also use the Firefox browser and hit CTRL+SHIFT+I to see what error you are getting. NOTE: You will see a number of warnings in the debug console which you can ignore. You are looking for red lines that are errors.

    Posted 1 year ago #
  3. Flashpaper
    Member

    Wow, thank you so much for responding to me. That is really very kind of you. I stopped deploying new sites on these themes last year because I sensed the end was near...I guess I wasn't wrong. :)

    I actually did those things are already. I even just tried to put an extra period in that field to see if it would save it and it won't. No errors are showing up in the Console or Debugger either...which really has me scratching my head. Thank you so much for volunteering to respond. I managed to clone their site to one of my testing servers so I'm going see if a theme update fixes it....not really worried about what it does to the site's design at this point. I just want to see what happens if I apply an update. I'll post back here and let you know. :)
    Cheers!
    _michael

    Posted 1 year ago #
  4. Flashpaper
    Member

    I figured it out! Well, I fixed it but I'm not sure why it worked. I had the latest theme files already, so I just re-uploaded new ones over the top and that fixed it. That really feels like a file rights issue to me even though my hosting company (the extraordinary and amazing baremetal.com...they are really great to work with and frankly they are rarely wrong!) couldn't see anything along those lines on their end. Who knows. I'm just glad this works and it didn't goof up the any other part of the site as far as I can tell. Cheers!

    Posted 1 year ago #
  5. OnePressTech
    Member

    Glad you got it fixed.

    FYI...I will be putting a community fork of MSMW themes for continued community-based support moving forward. I'm committing to Priority 1-2 bug support at no charge and keeping the release php / javascript error-free. If you still have any MSMW deployments left by then of course :-)

    Posted 1 year ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme