Blog Not Found

pending (6 posts) (3 voices)

  1. Bdarly
    Member

    My blog post is not showing up. I get the error message "not found". I have read the support on this issue. I have deactivated and reactivated all plugins. I have clicked on default for my permalinks. I have front page display set at "Your Latest Posts". I have checked my other settings. I have two other blogs using Elegance with no problems and I have compared all settings but can't find the problem.

    Here is the blog page: http://photography.carlaroyal.com/blog/

    Here is the actual post that should be displaying: http://photography.carlaroyal.com/donkeys/

    I appreciate your help.

    Posted 3 years ago #
  2. Elliott
    Support

    Hello Bdarly,

    Make sure your not using any static pages as your front page in Dashboard -> Settings -> Permalinks.

    Posted 3 years ago #
  3. Bdarly
    Member

    I am not, Elliott. Any other suggestions?

    Posted 3 years ago #
  4. Bdarly
    Member

    I fixed it, Elliott. Thanks.

    Posted 3 years ago #
  5. Dave Hammond
    Member

    I'm having the same problem with Dejavu.

    Posted 3 years ago #
  6. Elliott
    Support

    Send us a link and take a screenshot highlighting what is going on.

    Posted 3 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme