Blog Index Sidebar Showing Under Full Posts instead of on Side

pending (6 posts) (2 voices)

  1. themichaelboggs
    Member

    For some reason my sidebar on the main blog page is showing under the content on the main index page of the blog. It does not matter which sidebar I choose. The same sidebar shows up fine on a single post however. Thoughts?

    Main Blog Index - http://owassofirst.com/blog/
    Single Post - http://owassofirst.com/xtreme-youth-ministry/honduras-missions-trip-1nation1day/

    Posted 4 years ago #
  2. Elliott
    Support

    Hello themichaelboggs,

    Make sure you have a layout selected in Dashboard -> your theme -> Blog and also when editing the page.

    Posted 4 years ago #
  3. themichaelboggs
    Member

    I do have a layout selected in the Blog section of inFocus themes and a post layout. I do not have a page selected as the blog page because I did that in general settings. Then I did it in inFocus settings it messed everything up and created a page of /blog/blog in the url which would not connect to the posts page.

    Also, the blog page is not my home page if that matters. I know i have selected a full width layout for the homepage, but I would not think that matters. I have tried all the layouts in the blog section of infocus setting, but nothing changes the sidebar.

    Posted 4 years ago #
  4. Elliott
    Support

    You say your using a static page in Dashboard -> Settings -> Reading? If so then remove that, it's only going to cause problems.

    Posted 4 years ago #
  5. themichaelboggs
    Member

    I am still having issues with the sidebar showing up UNDER the blog posts. I do not think the issue is the static page in reading as it did not change when I messed with that. http://www.owassofirst.com/blog

    Is there something I am missing to make this work? It just work when the blog is activated. Everything in WordPress and inFocus is up to date as far as I know.

    Thanks.

    Posted 3 years ago #
  6. Elliott
    Support

    That page is set to your blog page in Dashboard -> your theme -> Blog? Are you sure the blog layout setting is set to right sidebar? Make sure to deactivate all plugins while testing.

    Posted 3 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme