Background Image Not Showing Up At All

resolved (2 posts) (2 voices)

  1. samway07
    Member

    I bought the Awake theme from ThemeForest. I set it up on Go Daddy's Managed Wordpress. Everything seems to be working EXCEPT I edited the glass.css theme (and saved it as New) to have a custom background image. That image does not show up at all. I didn't have to update, but I used those manual instructions to check that the actual code was in fact correct. I've tried checking and editing in different browsers - Internet Explorer, Firefox & Chrome. I've re-saved & uploaded the background image several times, but nothing seems to work. Please Help!

    Posted 2 years ago #
  2. Elliott
    Support

    Hello samway07,

    Try setting the following to 777 or 755 permissions.

    /wp-content/themes/[your_theme]/styles/

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme