Allow comments on blog posts

pending (2 posts) (2 voices)

  1. allredadvantage
    Member

    I disabled comments on my blog because I wasn't using. We are now planning on using the blog but I am unable to allow visitors to create comments. I can manually create comments while editing the post. I made sure to enable comments under settings -> discussion and also checked all of the settings in the MySiteMyWay theme options to make sure they weren't disabling comments. I also tried de-activating the plugins. I also tried downloading and then uploading the theme again but both versions were Myriad 2.3.
    My test link is: http://bagleyaviation.com/flying-stories/

    Thanks!
    Scott

    Attachments

    1. settings-discussion.PNG (58.4 KB, 1 downloads) 2 years old
    Posted 2 years ago #
  2. Elliott
    Support

    Hello allredadvantage,

    Try deactivating all of your plugins and save your comment settings once more. Also make sure that when you edit the post that the "Allow Comments" option is checked.

    Posted 2 years ago #

Reply

You must log in to post.

Construct WordPress Theme
Construct wordpress theme
Myriad WordPress Theme
Myriad wordpress theme
Method WordPress Theme
Method wordpress theme
Fusion WordPress Theme
Fusion wordpress theme
Elegance WordPress Theme
Elegance wordpress theme
Echelon WordPress Theme
Echelon wordpress theme
Dejavu WordPress Theme
Dejavu wordpress theme
Modular WordPress Theme
Modular wordpress theme