Topic — Add New » Posts Last Poster Freshness
resolved How can I insert a prettyPhoto link in a portfolio in InFocus v1.6? 6 blockwork 2 years
resolved PrettyPhoto clash in inFocus HTML template 6 mapinact 2 years
resolved Removing PrettyPhoto for the WP Thickbox 10 Elliott 2 years
resolved possible to use built in prettyphoto to call up google maps? 12 Strategerizer 2 years
pending Questions about Awake... 12 Strategerizer 2 years
pending prettyphoto for infocus wordpress 6 Elliott 2 years
pending fancy_images not opening in a lightbox since WP3.2 upgrade 4 Elliott 3 years
resolved fency images without carousel 9 jacekw 3 years
resolved prettyPhoto lightbox Dark theme 3 warephotography 3 years
resolved PrettyPhoto + Youtube on same page problems 7 avatar12 3 years
resolved Prettyphoto.js errors 7 Dreyday 3 years
pending Awake and Sociable Facebook Share Like and other questions 4 Elliott 3 years
resolved Portfolio issues 2 Elliott 3 years
resolved prettyphoto parameters in [fancy_images] shortcode mod for Infocus 6 Elliott 3 years
resolved Emergency, Image are not loading 7 Elliott 3 years
resolved jQuery image not loading 3 abuukaasha 3 years
resolved Gallery photos not loading after updating to WP version 5 Elliott 3 years
pending 3 column portfolio setup 3 Elliott 3 years
resolved Video Lightbox Problem 14 ajrenk 3 years
resolved "Like" and "Tweet" showing up in Lightbox? 5 Elliott 3 years
resolved Full Size Images Not Showing 10 Elliott 3 years
resolved Portfolio Thumbnail 6 Elliott 3 years
pending YouTube videos not loading 2 Elliott 3 years
resolved Just cant seem to get it... 10 midnightpictures 3 years
pending Gallery Image Resize 8 Elliott 3 years
pending Problem with Timthumb on Google Chrome & Safari 2 Elliott 3 years
pending Videos not playing 4 Elliott 3 years
pending Problem with prettyPhoto 2 Elliott 3 years
pending Prettyphoto not working 2 Elliott 3 years
resolved Video Thumbnail 4 MatejKravanja 3 years
resolved gallery images no longer loading 4 Ruderic 3 years
pending PrettyPhoto for all images 2 Elliott 3 years
pending Post image 2 Elliott 3 years
resolved spinning icon 5 dancouto 3 years
resolved PrettyPhoto plugin stopped working 5 motti_b 3 years
pending Lightbox opens on page load 8 Ruderic 3 years
resolved Posts are always posting to one category no matter what 11 runningrasta 3 years
resolved Video Gallery -Ustream.tv 6 Elliott 3 years
resolved My Gallery Full Size Image stopped working 3 nathanrossman 3 years
resolved URGENT: Awake Portfolio Thumnails not working 8 lauralynn 3 years
pending Pretty Photo Light Box Pop Up Gallery not working 2 Elliott 3 years
resolved .mov in prettyphoto? 10 Elliott 3 years
resolved Videos won't play on parent page of gallery 7 JayCarver 3 years
resolved WP 3.1 breaks lightbox 9 skane 3 years
resolved Lightbox not working 2 Elliott 3 years