Topic — Add New » Posts Last Poster Freshness
open Awake 3.9 + WordPress 4.5.2 + PHP 7.0.4 on Ubuntu 16.04 LTS: warnings on the log 9 OnePressTech 2 months
open Admin Options Missing 4 debmc99 7 months
open Make the main nav sticky 5 Society3 1 year
open Headers H1 ... in Image... 1 shareleasing 1 year
open Skin editor stopped saving 18 omg 1 year
open Construct Theme Images Alt Attribute Issue 4 lgmsites 1 year
resolved Remove Main Navigation From A Page 5 lgmsites 1 year
resolved Home Page Slider timing not working on Internet Explorer 11 2 Elliott 1 year
resolved Framework.php in Child Theme 10 SGMDesign 1 year
pending Responsive Menu Not Displaying (Custom CSS "Stuck"?) 5 SGMDesign 1 year
pending Wrong Order from antispam field in all forms 9 Elliott 1 year
resolved Contact Form Questions 3 SGMDesign 1 year
pending Last column missing on home page 5 MichaelAlbany 1 year
resolved Construct theme - No Twitter feeds through the widget 2 Elliott 1 year
pending Main Menu - Move Location? 10 oceanz 1 year
resolved resizing images for mobile... 2 Elliott 2 years
pending Construct V1.7 update 5 lgmsites 2 years
pending Post and Page "Preview" returning 404's 2 Elliott 2 years
resolved How to center menu on the page 5 Elliott 2 years
resolved Testimonials not working - Construct 2 dreamartdesigns 2 years
pending Fancy Image link not working 8 dlfadm 2 years
resolved Body tags for particular page 2 Elliott 2 years
pending Site crashing on Chrome & iOS mobile 3 lgmsites 2 years
resolved Portfolios missing from Menus 2 Elliott 2 years
resolved slider customisations 13 LadyHarley 2 years
resolved Restrict Content Pro and Construct Theme 4 rickchapman 2 years
resolved How to make the sidebar move when scrolling 6 lgmsites 2 years
resolved Theme Fully Responsive or Not? 5 Elliott 2 years
resolved Adding A Border To Widgets in Construct 3 lgmsites 2 years
resolved Display smaller header logo on mobile 3 lgmsites 2 years
pending Construct Install issue 3 janeykk 2 years
resolved Link for home page logo 6 Elliott 2 years
WooCommerce Support 5 ngettridge 2 years
pending Problem with Testimonials feature in Construct theme. Please Help!? :) 5 NixonVirtual 2 years
resolved Testimonials not working/posting in Construct 2 Elliott 2 years
resolved Page Content Border 3 MichaelAlbany 2 years
pending Testimonials and WP 3.9/Construct 1.6 Missing Text 11 MichaelAlbany 2 years
resolved link redirecting to deleted page resulting in Page Not Found 2 Elliott 2 years
resolved Changing the color the of partial gradient slider 11 Webannie 2 years
resolved Construct - homepage space issue 13 Elliott 2 years
resolved Changing navigation menu in Construct 3 Webannie 2 years
resolved Order of the items in the main navigation bar? 8 Elliott 2 years
resolved blog page errors on entire site after following instructions 4 Elliott 2 years
resolved Change font size & colour - Pullquote 3 - Construct 8 Elliott 2 years
resolved Cufon H1Styling in Construct 3 SGMDesign 3 years