Topic — Add New » Posts Last Poster Freshness
open Type in site - the letter l is bold 13 OnePressTech 1 week
open it does not allow me to download my theme 2 OnePressTech 2 months
open Featured image display duplicated problem 10 geniallc 4 months
open Can't download my theme 2 OnePressTech 4 months
open Theme update options 2 OnePressTech 5 months
open Admin Options Missing 4 debmc99 9 months
open Use featured image as intro image banner 5 OnePressTech 1 year
open Masive number of errors on on several if not all pages 16 debmc99 1 year
open Pictures display issue 8 vaniag 1 year
open 3th Party Shortcdes inside jQuery TABS shortcodes not working 2 Faste99 1 year
open Make the main nav sticky 5 Society3 1 year
open Warning on my English translated site, German version works fine 2 Bjoern 1 year
open Headers H1 ... in Image... 1 shareleasing 1 year
open fancy images not working 2 jmorwood 1 year
open wrap text around image 4 SalzMedia 1 year
open jcarousel_blog provides no result 1 yidam 1 year
open site no longer responsive on mobile 1 evasmitt 1 year
open nested pages and now links are broken 5 avmgraphics 1 year
open Full blog post display is a mess 3 SuzeKenington 1 year
open Fancy Button on Mobile not correct 1 omg 1 year
open Invalid argument at the top of each page (construct theme) 1 dreamartdesigns 1 year
resolved Update theme 4 Elliott 1 year
resolved Responsive Gallery 4 Elliott 1 year
resolved Change main background colour of a page with custom css 9 lgmsites 1 year
pending Remove Logo link 6 Elliott 1 year
pending Gallery opens halfway down page 3 johnekip 1 year
resolved Remove Main Navigation From A Page 5 lgmsites 1 year
pending Construct Theme "This page is trying to load scripts from unauthenticated source 14 rickchapman 1 year
resolved Cannot get rid of mobile site? 5 Elliott 1 year
resolved Home Page Slider timing not working on Internet Explorer 11 2 Elliott 1 year
resolved Change Logo Url 2 Elliott 1 year
pending Assign blog page 2 Elliott 1 year
pending Extra header text 4 robcrusoe 1 year
pending Construct - Slide show - only scrolling display works 5 Elliott 2 years
resolved Framework.php in Child Theme 10 SGMDesign 2 years
pending Responsive Menu Not Displaying (Custom CSS "Stuck"?) 5 SGMDesign 2 years
pending Wrong Order from antispam field in all forms 9 Elliott 2 years
resolved Contact Form Questions 3 SGMDesign 2 years
pending Last column missing on home page 5 MichaelAlbany 2 years
pending Construct - Homepage Slider Spinning, Java doesn't help 4 Elliott 2 years
pending Blog options working incorrectly 2 Elliott 2 years
resolved Construct theme - No Twitter feeds through the widget 2 Elliott 2 years
pending Main Menu - Move Location? 10 oceanz 2 years
resolved "submit comment" button has gone AWOL! 2 yaysloths 2 years
pending I need category archives to display subcategories with posts + problem with tags 2 Elliott 2 years